This discussion is archived
2 Replies Latest reply: Jan 14, 2013 1:04 AM by 681245 RSS

Having a problem installing on Oracle Linux 5.8 - jre-7u9-linux-x64.rpm

user312242 Newbie
Currently Being Moderated
I'm getting the following errors when installing as root on ORACLE Linux 5.8 anyone have any ideas on what I'm missing?

[root@mar]# sudo rpm -Uvh jdk-7u9-linux-x64.rpm
Preparing... ########################################### [100%]
1:jdk ########################################### [100%]
Unpacking JAR files...
rt.jar...
Error: Could not open input file: /usr/java/jdk1.7.0_09/jre/lib/rt.pack
jsse.jar...
Error: Could not open input file: /usr/java/jdk1.7.0_09/jre/lib/jsse.pack
charsets.jar...
Error: Could not open input file: /usr/java/jdk1.7.0_09/jre/lib/charsets.pack
tools.jar...
Error: Could not open input file: /usr/java/jdk1.7.0_09/lib/tools.pack
localedata.jar...
Error: Could not open input file: /usr/java/jdk1.7.0_09/jre/lib/ext/localedata.pack

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points