3 Replies Latest reply: Feb 17, 2013 12:39 AM by 960874 RSS

    Support for XenAPI in 3.1?

    speedbump49
      Does OVM 3.x include or exclude support XenAPI? I see it was in OVM 2.x.
        • 1. Re: Support for XenAPI in 3.1?
          J Peters-Oracle
          OVM 2.2.2

          [root@ovm222 ~]# cat /etc/ovs-release
          Oracle VM server release 2.2.2

          [root@ovm222 ~]# rpm -q xen
          xen-3.4.0-0.1.32.el5

          [root@ovm222 ~]# rpm -q xen-tools
          xen-tools-3.4.0-0.1.32.el5

          [root@ovm222 ~]# rpm -q libvirt
          libvirt-0.3.3-14.0.2.el5_3.1

          [root@ovm222 ~]# rpm -q compat-python-virtinst
          compat-python-virtinst-0.99.0-3.el5.2.15




          OVM 3.1.1

          FYI "/etc/ovs-info" contains all the packages installed for OVM 3.1.1,

          [root@ovm311 ~]# head -2 /etc/ovs-info
          OVS summary
          release: 3.1.1

          [root@ovm311 ~]# rpm -q xen
          xen-4.1.2-18.el5

          [root@ovm311 ~]# rpm -q xen-tools
          xen-tools-4.1.2-18.el5

          [root@ovm311 ~]# rpm -q libvirt
          package libvirt is not installed

          [root@ovm311 ~]# rpm -q compat-python-virtinst
          package compat-python-virtinst is not installed
          • 2. Re: Support for XenAPI in 3.1?
            J Peters-Oracle
            FYI Xen 4.1 "libxl",

            http://wiki.xen.org/wiki/Migration_Guide_To_Xen4.1%2B
            • 3. Re: Support for XenAPI in 3.1?
              960874
              J Peters wrote:
              FYI Xen 4.1 "libxl",

              http://wiki.xen.org/wiki/Migration_Guide_To_Xen4.1%2B
              libxl is not present in the Oracle VM Server repository:
              [root@xen3 ~]# yum search libxl
              ovm3_latest                                                                                   | 1.2 kB     00:00     
              Warning: No matches found for: libxl
              No Matches found
              
              [root@xen3 ~]# rpm -q libxl
              package libxl is not installed
              
              [root@xen3 ~]# cat /etc/redhat-release 
              Oracle VM server release 3.2.1
              
              [root@xen3 ~]# cat /etc/oracle-release 
              Oracle VM Server release 5.7