0 Replies Latest reply: Nov 29, 2012 5:44 AM by csh RSS

    Problem with FX Jar being not runnable under Linux

    csh
      Hi,

      a collegue of mine tried to run our application under Linux and installed JavaFX and OpenJDK7 (jdk 1.0.0_09).

      He tried to launch our .jar and the Ensemble.jar from Oracle. Both bring the same error in a JavaFX Launcher Window:

      "This application requires a newer version of the Java runtime. Please download and install the latest Java runtime from java.com. Then restart the application."

      He then installed Eclipse and started our application from there and it worked.

      Any ideas?