4 Replies Latest reply on Dec 10, 2012 4:20 AM by bandit84

    Solaris 11 11/11 Dell r515


      I'm having trouble installing Solaris 11.0. I have tried installing from live and text. They both go through just fine but when I reboot and disconnect the DVD drive so it boots from hard disk and it just tells me No Boot Device Available. This happens even if I explicitly tell the server to boot from hard disk. When installing 11.1 it worked fine but since 11.1 has an iscsi issue we need to use 11.0. This is a brand new Dell r515. I even went through the 3 hour format process on the drive. What am I missing? Anyone ever seen this?

        • 1. Re: Solaris 11 11/11 Dell r515
          Did you check the HardDrive boot order? Some bios have two boot menus. The first one lets you choose order for DVD, Network, Harddrive, ect.. If you have multiple harddrives in the system, the bios may have the "Harddrive boot" set to the wrong one. Also do you maybe have a USB key plugged in somewhere? I don't know how the Dell defaults to things, but maybe that snuck into the HardDisk boot order.
          • 2. Re: Solaris 11 11/11 Dell r515
            Yes, I've checked all over the bios and made sure it has the right drive set as the boot drive. Probably a silly question but.......do I have to prep the drive in any way before installing Solaris 11? It's my understanding that the installing process should take care of it. I chose the option to use the entire disk, which should do the trick right?
            • 3. Re: Solaris 11 11/11 Dell r515
              I have tried installing on 2 x86 machines now and had the same issue as the original post - i used whole disk to eliminate any of my own mistakes when partitioning. The 2 machines have very different hardware.

              I have just installed in VirtualBox - on first try i received an error regarding hardware virtualization which i had to switch on in the BIOS.

              Is that only relavent when installing in a virtual environment?

              Anybody with ideas?
              • 4. Re: Solaris 11 11/11 Dell r515
                Looks like it was a hardware issue for me..... well, sort of...... For some reason the server set one of the 2tb drives as my boot drive instead of the internal system drive. I had to shut down the server and remove all the 2tb storage drives. When I booted up again it told me that the preferred drive was not found setting other drive as boot drive. I went through the install process again and it worked just fine.