6 Replies Latest reply: Dec 4, 2012 3:02 PM by hyperionEPM RSS

    Shared Services page does not open

    hyperion start
      Gurus,
      I have installed and configured EPM and I am able to log in to planning. However, when I click on "Administer Shared Services" from the Planning page, it gives kind of web page error?
      What could be the issue with it?
      Do I need to do anything in planning in order to log in to shared services?
      Or is it that I have not configured HSS? If so how could I do the validation as to whether HSS has been configured?
      Thanks
        • 1. Re: Shared Services page does not open
          JohnGoodwin
          Can you access Shared Services e.g. http://servername:28080/interop/index.jsp though you should be using the http server route for instance with OHS (apache) http://servername:19000/interop/index.jsp

          Cheers

          John
          http://john-goodwin.blogspot.com/
          • 2. Re: Shared Services page does not open
            hyperion start
            Thanks John,
            What I have noticed here is that when I log in to WORKSPACE, the NAVIGATE menu does not have option to CLASSIC PLANNING APPLICATION. So I cannot create a planning application as well. Do you think I have not configured the whole thing properly?
            Thanks
            • 3. Re: Shared Services page does not open
              JohnGoodwin
              Which version are you using, what url are you using to access workspace, which http server are you using? did you configure the http server as the last step in the configuration.

              Cheers

              John
              http://john-goodwin.blogspot.com/
              • 4. Re: Shared Services page does not open
                hyperion start
                John,
                It is version 11.1.2
                Oracle HTTP has been used in this one.
                In order to go to the workspace URL, I am using the START MENU - EPM SYSTM - WORKSPACE - WORKSPACE URL
                I can log into workspace, but the MENU looks bit ODD. The NAVIGATE menu does not have all the options it is supposed to have.
                It has only ADMINISTER SHARED SERVICES, WORKSPACE SERVER SETTING, AND MANAGE PREFERENCES.

                The FILE menu has only OPEN, EXIT, LOG OFF. It does not have NEW or anything like that. So its kind of wierd. Am I missing something? in terms of configurating the EPM.

                Thanks
                • 5. Re: Shared Services page does not open
                  hyperion start
                  John,

                  I just checked the diagnostic file and this is what I see:


                  Web Applications check failed.
                  - failed: Availability of Web application context
                  http://SECSERV:28080/interop
                  Error:com.hyperion.cis.utils.BadResponseCodeException: Bad response code wit
                  h GET method: 404

                  Login check failed.
                  failed: Checking availability of login
                  http://SECSERV:28080/interop/index.jsp
                  Error:com.hyperion.cis.utils.BadResponseCodeException: Bad response code: 40
                  4

                  It is version 11.1.2
                  Oracle HTTP has been used in this one.
                  In order to go to the workspace URL, I am using the START MENU - EPM SYSTM - WORKSPACE - WORKSPACE URL
                  I can log into workspace, but the MENU looks bit ODD. The NAVIGATE menu does not have all the options it is supposed to have.
                  It has only ADMINISTER SHARED SERVICES, WORKSPACE SERVER SETTING, AND MANAGE PREFERENCES.

                  The FILE menu has only OPEN, EXIT, LOG OFF. It does not have NEW or anything like that. So its kind of wierd. Am I missing something? in terms of configurating the EPM.

                  Thanks
                  • 6. Re: Shared Services page does not open
                    hyperionEPM
                    Hello,
                    Were you able to launch and login to Shared Service using the other URL that John has mentioned which uses port 19000 used by OHS.?

                    If you are not able to access it at all, then it might point to incorrect configuration.
                    I would have tried restarting the services since that might help sometimes. Or the next step would be to reconfigure HSS again and then Web Server at the end.

                    Are you able to access planning URL directly http://<servername>:8300/HyperionPlanning/
                    If you can access the URL Directly check if the user has provisions for Planning in HSS
                    Make sure you configure the Web Server in the end which you will find under Foundation components in EPM system configurator.

                    Thanks,
                    HyperionEPM.