1 Reply Latest reply: Dec 5, 2012 10:33 PM by 589360 RSS

    OWB Client from 11gR2 to 11gR1

    RaviR
      Hi Experts,

      Currently we are connecting Oracle Warehouse Builder 11gR1 from remote to Database 11.1.0.6 i.e., R1. However, we are now asked to use OWB11gR2 instead of 11gR1.
      I have installed OWB Client 11gR2 standalone on my remote system. Also executed the remote_owb_install.sql script as mentioned in the article for configuring remote on OWBR2
      http://docs.oracle.com/cd/E14072_01/owb.112/e10579/setup_linux.htm#CHDGHFDB.

      However when i enter the credentials and try to access the repository it gives me below error.
      _"API05035: Repository version cannot be found"_

      What have i missed? Please help!!!

      PS: Both Database and Client are installed on Windows 64 and 32bit respectively.


      regards,
      Ravi R