This discussion is archived
5 Replies Latest reply: Dec 6, 2012 6:46 PM by user607649 RSS

oPage Error

user607649 Newbie
Currently Being Moderated
Hi
I applied 11.1.1.6.6 patches top up 11.1.1.6.0.After i am not able to generate report.

I login Administrator user:

I selected one column in criteria tab then i click result tab after nothing to display my result pane.


Status bar shows warning error:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; AskTbORJ/5.15.9.29495)
Timestamp: Thu, 6 Dec 2012 10:08:19 UTC

Message: 's_aViewTypeNames' is undefined
Line: 1
Char: 8185
Code: 0
URI: http://IP:9704/analytics/res/b_mozilla/answers/resultseditor.js

Note: When i login other then Administrator user,I can see result page but not doing anythink.

How can i fix this issue.I deleted browser cookies and temp files also.
I tried chrome and IE8 and Firebox.

Thanks
Gram
  • 1. Re: oPage Error
    Srini VEERAVALLI Guru
    Currently Being Moderated
    1.Redeploy the analytics.ear file. You may using the following reference:
    Note 1459445.1 - OBIEE 11g: How To Re-deploy the Analyitcs.ear File

    https://support.oracle.com/epmos/faces/ui/km/DocumentDisplay.jspx?_afrLoop=271739425131383&id=1459445.1&_afrWindowMode=0&_adf.ctrl-state=qjtgzh4fn_84

    Note: Do not deply to the AdminServer unless you have a simple install
    2.Stop and restart the OBIEE environment.

    Pls mark as correct :)

    Edited by: Srini VEERAVALLI on Dec 6, 2012 6:58 AM
  • 2. Re: oPage Error
    user607649 Newbie
    Currently Being Moderated
    Hi veera,
    Successfully deployed.After i am trying to start analytics service below error occuring.

    "weblogic.management.DeploymentException: [J2EE:160149]Error while processing library references. Unresolved application library references, defined in weblogic-application.xml: [Extension-Name: oracle.applcore.model, exact-match: false]"

    Could you please provide me the solution.
  • 3. Re: oPage Error
    Srini VEERAVALLI Guru
    Currently Being Moderated
    As per ID 1485430.1
    The OBIEE installation is very sensitive if you change things (like in this case, deployment target of the Analytics application) you will hit different non-expected behaviours. On this case the Analytics application complains of missing references.

    There are two types of OBIEE installations. This was an 'Enterprise' type of installation which deploys most of all of the applications to the bi_server1.

    The solution for this particular issue was to target the Analytics application only to the bi_server1.

    Edited by: Srini VEERAVALLI on Dec 6, 2012 7:33 AM
  • 4. Re: oPage Error
    user607649 Newbie
    Currently Being Moderated
    Hi srini,
    I tried below steps
    1.deleted analytics server
    2.Re Deployed
    3.started
    then Restarted all services
    and one more time resarted OBIEE all services
    Still i cant able to see RESULT set of reports.And similarlly i cant delete once selected columns in ceteria tab.
    Please provide me any solution.Thanks for helping.
  • 5. Re: oPage Error
    user607649 Newbie
    Currently Being Moderated
    Hi
    I followed all the steps as per the document.After that i faced same issues.Then i went my home to office.In my office its working fine(After 6 hours later).How could be possible.
    Please let me know the problem.

    Thanks
    Gram.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points