5 Replies Latest reply on Dec 6, 2012 6:06 PM by Ryansun-Oracle

    Apex 4.2 developer page not showing up after installing over 10g

      Hi there,

      So as luck would have it my Win XP OS crashed. Yes, its the office laptop and I cannot upgrade the OS for now. Anyhow, I got the whole machine re-imaged and installed 10g which had version 2.1 and everything was okay. I was earlier running apex 4.1.1. I could not find that setup on the oracle site so I downloaded apex 4.2 and ran the installation as per page


      Everything went through properly except for step

      5. Log back into SQL*Plus (as above) and load images:

      SQL> @apxldimg.sql APEX_HOME

      [Note: APEX_HOME is the directory you specified when unzipping the file. For example, with Windows 'C:\'.]

      where it asked me to enter the directory and I entered C:\

      This is what happened

      SQL> @apxldimg.sql

      PL/SQL procedure successfully completed.

      Enter value for 1: C:\
      old 1: create directory APEX_IMAGES as '&1/apex/images'
      new 1: create directory APEX_IMAGES as 'C:\/apex/images'

      Directory created.


      I see a backslash and forward slash so I did a ctrl c . When I tried running the command again - @apxldimg.sql

      it just would open the .sql file.

      Not sure if this is the issue, but anyhow, after this, when I tried the "go to database page. It just shows a blank page. Any idea what needs to be done. I was happy with 4.1.1. Is that available anywhere? Maybe I can remove XE and do a fresh install with that.

      Please advise.