1 Reply Latest reply on Dec 10, 2012 9:29 PM by user798398-Oracle

    ODI 11g


      I am trying to upgrade the repositories from 10g to 11g. If I upgrade a cloned schema successfully once, can I again run upgrade by creating a new clone copy of 10g repository?

      When I create a new clone copy in examine step of the upgrade steps, it's saying Oracle Data Integrator component is already upgraded. How does it know that it's already upgraded when it's a new clone copy?

      Is there any way that I can get rid of this error/bug and upgrade successfully?

      When I try to upgrade ignoring the earlier msg am unable to login to the repository. It fails throwing an error: ODI-26130: Could not connect to repository. Client requires a repository with version but repository found in

      Any help is greatly appreciated.

        • 1. Re: ODI 11g
          Hi San,

          Did you manage to resolve this. I have run the upgrade assistant and it looked to have done the upgrade but when I tried to login it say there is a registry mismatch and it looks like the work reposiroty was not upgraded.
          I am getting the same error now when I am trying to run the upgrade assistant again. Just wondering if you managed to get around this error and if so how did you do it.

          Thanks Ali