3 Replies Latest reply: Dec 11, 2012 8:59 AM by Segal RSS

    Agile PLM java client issue "server is not valid or is unavailable"

    skjb
      Hi All,
      *We are migrating the Agile PLM 9.3 from one server to another [ iginora01 to igoracle both arelinux server and same configuration] under same os user.*


      *we are able to connect to the Agile plm through the web page. My problem is, I  downloaded the agile java client file [pcclient.jnlp] and try to connect to the server through admin user its throwing the "server is not valid or is unavailable" .*

      *I opened the optiones page, here I found that the URL is indicating the old server. [iginora01]. I want to change this to new server igoracle.*
      Please help me on this.

      Thanks  in advance.......
      skjb


      and here I am placing all the text of the pcclient.jnlp file:


      <?xml version="1.0" encoding="utf-8" ?>
      <jnlp spec="1.0+" codebase="http://iginora01.in.intelligroup.com:7001/JavaClient"> <!-- href="pcclient.jnlp" --> <!-- ref. sun's bug Id 4880785 -->
      <information>
      <title>Agile 9.3.1</title>
      <vendor>Oracle Corporation</vendor>
      <homepage href="help.html"/>
      <description>Agile 9.3.1</description>
      <description kind="tooltip">Agile 9.3.1 Product Lifecycle Management (PLM)</description>
      <icon href="photonpc64.gif"/>
      <offline-allowed/>
      <shortcut>
      <desktop/>
      </shortcut>
      </information>
      <security>
      <all-permissions/>
      </security>
      <resources>
      <j2se version="1.5+" max-heap-size="512m"/>
      <jar href="pcclient.jar"/>
      <extension name="Extensions" href="wls/ext.jnlp"></extension>
      <property name="javax.xml.parsers.SAXParserFactory" value="org.apache.xerces.jaxp.SAXParserFactoryImpl"/>
      </resources>

      <application-desc main-class="com.agile.ui.pcclient.PCClient">
      <argument>serverURL=t3://iginora01.in.intelligroup.com:7001</argument>
      <argument>jvuecodebase=http://://jVue</argument>
      <argument>jvueserver=http://iginora01.in.intelligroup.com:7001/Agile/VueServlet</argument>
      <argument>installationinfo=/data2/AGILE/app/agilePLM/agile931/agsetup.enc</argument>
      <argument>serverType=wls</argument>
      <argument>tunneling.shortcut=true</argument>
      <argument>webserverName=iginora01.in.intelligroup.com</argument>
      <argument>appserverVersion=10.3.2</argument>
      <argument>UpdateVersions=</argument>
      <argument>useSessionGenerator=true</argument>
      </application-desc>
      </jnlp>