1 Reply Latest reply: Dec 11, 2012 9:04 AM by Turbokat RSS

    OBIEE 11g installation problem

    978898
      Hi,

      I've installed EPM 11.1.2.1 in my PC running windows 7 64 bit OS. EPM 11.1.2.1 includes weblogic server 11gR1 version 10.1.3.4 and also for the web URLs it's using default host localhost.

      Now i'm trying to install obiee 11g, but it seems that for doing the same one needs to configure loopback network adapter and change localhost information in C:\Windows\system32\etc\host file. But if i do that will my hyperion services will run on the web???

      Also for obiee 11g installtion, weblogic server version 10.1.3.5 or higher needs to be installed whereas weblogic server 10.1.3.4 is installed for hyperion. It's showing me an error while installing obiee. When i tried to install 10.1.3.6 also it showed the error - "cannot run 32-bit JVM on 64-bit machine."

      My intention is to install and keep both and integrate obiee with essbase later on.

      Please help.


      Thanks
      Agni

      Edited by: 975895 on Dec 11, 2012 1:53 AM
        • 1. Re: OBIEE 11g installation problem
          Turbokat
          Hello,

          Have you installing both in different middleware home for example since you have already installed and configured on C:\Oracle\Middleware , then install OBIEE 11.1.1.1.6 using a simple install option on different middleware location like C:\OBIEE_Middleware.You should still be able to connect to essbase after you installing both.

          Hope this helps.Pls mark if it does.

          Thanks,
          SVS