1 2 Previous Next 24 Replies Latest reply: Dec 12, 2012 12:03 AM by Nicolas.Gasparotto Go to original post RSS
      • 15. Re: PeopleSoft login error
        ajith
        Nicolas,

        Firstly the script ptdemoora.dms is ,
        REM - ptdemoora.dms
        REM - Created by Data Mover 8.51 Tue Nov 06 20:26:57 2012
        REM -
        REM - Database Platform: Oracle
        REM - Non-Unicode Database
        REM - Selected Character Set: WE8ISO8859P1 - Western European ISO 8859-1
        REM - Generate Latin-1 Code
        REM -
        /
        REM - PeopleTools System Database - US English
        /
        SET LOG C:\Users\ADMINI~1\AppData\Local\Temp\1\ptengs.log;
        SET INPUT C:\PT851\data\ptengs.db;
        SET COMMIT 30000;
        SET NO VIEW;
        SET NO SPACE;
        SET NO TRACE;
        SET UNICODE OFF;
        IMPORT *;
        
        REM - Final Database cleanup
        REM -
        REM - Based on your inputs to Database Setup, you will be using
        REM - ConnectID's to connect to your PeopleSoft Application
        REM -
        /
        INSERT INTO PS.PSDBOWNER VALUES('PTDEMO', 'SYSADM');
        UPDATE PSSTATUS SET OWNERID = 'SYSADM';
        UPDATE PSOPRDEFN SET SYMBOLICID = 'SYSADM1', OPERPSWD = OPRID, ENCRYPTED = 0;
        UPDATE PSACCESSPRFL SET ACCESSID = 'SYSADM', SYMBOLICID = 'SYSADM1', ACCESSPSWD = 'SYSADM', VERSION = 0, ENCRYPTED = 0;
        UPDATE PSOPTIONS SET LICENSE_CODE = '00000000000000000000000000001f2', LICENSE_GROUP = '06';
        GRANT SELECT ON PSSTATUS TO PEOPLE;
        GRANT SELECT ON PSOPRDEFN TO PEOPLE;
        GRANT SELECT ON PSACCESSPRFL TO PEOPLE;
        
        REM - ENCRYPT PASSWORD
        /
        SET LOG C:\Users\ADMINI~1\AppData\Local\Temp\1\encrypt.log;
        ENCRYPT_PASSWORD *;
        
        REM - CREATE TRIGGERS
        /
        SET LOG C:\Users\ADMINI~1\AppData\Local\Temp\1\triggers.log;
        CREATE_TRIGGER *;
        
        REM - CREATE VIEWS
        /
        SET LOG C:\Users\ADMINI~1\AppData\Local\Temp\1\views.log;
        REPLACE_VIEW *;
        
        REM - CREATE TEMP TABLES
        /
        SET LOG C:\Users\ADMINI~1\AppData\Local\Temp\1\temptbls.log;
        CREATE_TEMP_TABLE *;
        Secondly PTTOOLS/PTTOOLS is used to start app server and for 2 tier connections...

        No error was found in first load..
        PSADMIN -- Tools Release: 8.51
        Copyright (c) 1996, 2010, Oracle. All rights reserved.
        
        --------------------------------
        PeopleSoft Server Administration
        --------------------------------
        
        
          1) Application Server
          2) Process Scheduler
          3) Search Server
          4) Service Setup
          5) Replicate Config Home
          q) Quit
        
        Command to execute (1-5, q): 1
        
        --------------------------------------------
        PeopleSoft Application Server Administration
        --------------------------------------------
          1) Administer a domain
          2) Create a domain
          3) Delete a domain
          4) Import domain configuration
          q) Quit
        
        Command to execute (1-4, q) : 1
        
        Domain list:
        
           1) PTDEMO
        
        Select domain: 1
        
        --------------------------------
        PeopleSoft Domain Administration
        --------------------------------
             Domain Name: PTDEMO
        
          1) Boot this domain
          2) Domain shutdown menu
          3) Domain status menu
          4) Configure this domain
          5) TUXEDO command line (tmadmin)
          6) Edit configuration/log files menu
          7) Messaging Server Administration menu
          8) Purge Cache
          9) Preload Cache
         10) Clean IPC resources of this domain
          q) Quit
        
        Command to execute (1-10, q) : 1
        
        -------------------------------
        PeopleSoft Domain Boot Menu
        -------------------------------
             Domain Name: PTDEMO
        
          1) Boot (Serial Boot)
          2) Parallel Boot
          q) Quit
        
        Command to execute (1-2, q) [q]: 1
        Attempting to boot bulletin board...
        tmadmin - Copyright (c) 2007-2008 Oracle.
        Portions * Copyright 1986-1997 RSA Data Security, Inc.
        All Rights Reserved.
        Distributed under license by Oracle.
        Tuxedo is a registered trademark.
        No bulletin board exists. Entering boot mode.
        
        
        INFO: Oracle Tuxedo, Version 10.3.0.0 with VS2008, 32-bit, Patch Level (none)
        Booting admin processes ... exec BBL -A :         process id=3764 ... Started. 1 process started. Attaching to active bulletin board.
        Attempting to boot ...
        INFO: Oracle Tuxedo, Version 10.3.0.0 with VS2008, 32-bit, Patch Level (none) Booting server processes ... exec PSWATCHSRV -o ".\LOGS\stdout" -e ".\LOGS\stderr" -A -- -ID 53781 -D TESTSER V -S PSWATCHSRV :         process id=1460 ... Started. exec PSAPPSRV -o ".\LOGS\stdout" -e ".\LOGS\stderr" -s@psappsrv.lst -- -D TESTSE RV -S PSAPPSRV :         process id=3556 ... Started. exec PSAPPSRV -o ".\LOGS\stdout" -e ".\LOGS\stderr" -s@psappsrv.lst -- -D TESTSE RV -S PSAPPSRV :         process id=2624 ... Started. exec PSSAMSRV -o ".\LOGS\stdout" -e ".\LOGS\stderr" -A -- -D TESTSERV -S PSSAMSR V :         process id=2792 ... Started. exec PSMONITORSRV -o ".\LOGS\stdout" -e ".\LOGS\stderr" -A -- -ID 53781 -D TESTS ERV -S PSMONITORSRV :         process id=2720 ... Started. exec JSL -o ".\LOGS\stdout" -e ".\LOGS\stderr" -A -- -n //WIN-W8T072OBXVK:9000 - m 5 -M 7 -I 5 -j ANY -x 40 -S 10 -c 1000000 -w JSH :         process id=3504 ... Started. exec JREPSVR -o ".\LOGS\stdout" -e ".\LOGS\stderr" -A -- -W -P "C:\Users\Adminis trator\psft\pt\8.51\appserv\PTDEMO\jrepository" :         process id=4260 ... Started. 7 processes started.
        Thirdly OS is Windows Server 2008 32bit OS..

        Webser log snipet is pasted below,
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904508> <BEA-090898> <Ignoring the trusted CA certificate "CN=Entrust Root Certification Authority - G2,OU=(c) 2009 Entrust\, Inc. - for authorized use only,OU=See www.entrust.net/legal-terms,O=Entrust\, Inc.,C=US". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904508> <BEA-090898> <Ignoring the trusted CA certificate "CN=thawte Primary Root CA - G3,OU=(c) 2008 thawte\, Inc. - For authorized use only,OU=Certification Services Division,O=thawte\, Inc.,C=US". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904508> <BEA-090898> <Ignoring the trusted CA certificate "CN=T-TeleSec GlobalRoot Class 3,OU=T-Systems Trust Center,O=T-Systems Enterprise Services GmbH,C=DE". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904508> <BEA-090898> <Ignoring the trusted CA certificate "CN=T-TeleSec GlobalRoot Class 2,OU=T-Systems Trust Center,O=T-Systems Enterprise Services GmbH,C=DE". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904523> <BEA-090898> <Ignoring the trusted CA certificate "CN=GlobalSign,O=GlobalSign,OU=GlobalSign Root CA - R3". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904523> <BEA-090898> <Ignoring the trusted CA certificate "OU=Security Communication RootCA2,O=SECOM Trust Systems CO.\,LTD.,C=JP". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904539> <BEA-090898> <Ignoring the trusted CA certificate "CN=VeriSign Universal Root Certification Authority,OU=(c) 2008 VeriSign\, Inc. - For authorized use only,OU=VeriSign Trust Network,O=VeriSign\, Inc.,C=US". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904555> <BEA-090898> <Ignoring the trusted CA certificate "CN=KEYNECTIS ROOT CA,OU=ROOT,O=KEYNECTIS,C=FR". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Security> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904555> <BEA-090898> <Ignoring the trusted CA certificate "CN=GeoTrust Primary Certification Authority - G3,OU=(c) 2008 GeoTrust Inc. - For authorized use only,O=GeoTrust Inc.,C=US". The loading of the trusted certificate list raised a certificate parsing exception PKIX: Unsupported OID in the AlgorithmIdentifier object: 1.2.840.113549.1.1.11.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Info> <WebLogicServer> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904570> <BEA-000307> <Exportable key maximum lifespan set to 500 uses.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Info> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904617> <BEA-002610> <Dynamic Listener Service initialized.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904679> <BEA-002613> <Channel "DefaultSecure" is now listening on 10.201.30.92:443 for protocols iiops, t3s, ldaps, https.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904679> <BEA-002613> <Channel "DefaultSecure[5]" is now listening on 0:0:0:0:0:0:0:1:443 for protocols iiops, t3s, ldaps, https.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904679> <BEA-002613> <Channel "Default" is now listening on 10.201.30.92:80 for protocols iiop, t3, ldap, snmp, http.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904679> <BEA-002613> <Channel "Default[2]" is now listening on fe80:0:0:0:0:100:7f:fffe:80 for protocols iiop, t3, ldap, snmp, http.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-002613> <Channel "Default[5]" is now listening on 0:0:0:0:0:0:0:1:80 for protocols iiop, t3, ldap, snmp, http.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-002613> <Channel "DefaultSecure[2]" is now listening on fe80:0:0:0:0:100:7f:fffe:443 for protocols iiops, t3s, ldaps, https.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-002613> <Channel "DefaultSecure[1]" is now listening on fe80:0:0:0:0:5efe:ac9:1e5c:443 for protocols iiops, t3s, ldaps, https.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-002613> <Channel "Default[1]" is now listening on fe80:0:0:0:0:5efe:ac9:1e5c:80 for protocols iiop, t3, ldap, snmp, http.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-002613> <Channel "Default[4]" is now listening on 127.0.0.1:80 for protocols iiop, t3, ldap, snmp, http.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-002613> <Channel "Default[3]" is now listening on fe80:0:0:0:4c9f:57b0:a439:f698:80 for protocols iiop, t3, ldap, snmp, http.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-002613> <Channel "DefaultSecure[3]" is now listening on fe80:0:0:0:4c9f:57b0:a439:f698:443 for protocols iiops, t3s, ldaps, https.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-002613> <Channel "DefaultSecure[4]" is now listening on 127.0.0.1:443 for protocols iiops, t3s, ldaps, https.> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Notice> <WebLogicServer> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904695> <BEA-000330> <Started WebLogic Managed Server "PIA" for domain "PTDEMO" running in Production Mode> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Warning> <Server> <WIN-W8T072OBXVK> <PIA> <DynamicSSLListenThread[DefaultSecure]> <<WLS Kernel>> <> <> <1355205904711> <BEA-002611> <Hostname "WIN-W8T072OBXVK", maps to multiple IP addresses: 10.201.30.92, fe80:0:0:0:4c9f:57b0:a439:f698%10> 
        ####<Dec 11, 2012 11:35:04 AM IST> <Info> <Server> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205904882> <BEA-002635> <The server "WebLogicAdmin" connected to this server.> 
        ####<Dec 11, 2012 11:35:05 AM IST> <Info> <J2EE> <WIN-W8T072OBXVK> <PIA> <[STANDBY] ExecuteThread: '2' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205905413> <BEA-160151> <Registered library Extension-Name: bea_wls_async_response (JAR).> 
        ####<Dec 11, 2012 11:35:11 AM IST> <Info> <JMX> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1355205911871> <BEA-149511> <Established JMX Connectivity with the Adminstration Server WebLogicAdmin at service:jmx:t3://10.201.30.92:9999/jndi/weblogic.management.mbeanservers.domainruntime.> 
        ####<Dec 11, 2012 11:35:12 AM IST> <Notice> <WebLogicServer> <WIN-W8T072OBXVK> <PIA> <Main Thread> <<WLS Kernel>> <> <> <1355205912526> <BEA-000365> <Server state changed to RUNNING> 
        ####<Dec 11, 2012 11:35:12 AM IST> <Notice> <WebLogicServer> <WIN-W8T072OBXVK> <PIA> <Main Thread> <<WLS Kernel>> <> <> <1355205912542> <BEA-000360> <Server started in RUNNING mode> 
        ####<Dec 11, 2012 11:35:29 AM IST> <Info> <ServletContext-> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '4' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <271b74455ff114ad:-2ee42305:13b88903391:-8000-0000000000000005> <1355205929327> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "10.201.30.92:9000"> 
        ####<Dec 11, 2012 11:35:41 AM IST> <Info> <ServletContext-> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '4' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <271b74455ff114ad:-2ee42305:13b88903391:-8000-0000000000000006> <1355205941542> <BEA-000000> <ERROR: WebProfile loading internal default settings because of an Exception while communicating with "10.201.30.92:9000"> 
        ####<Dec 11, 2012 11:37:35 AM IST> <Info> <ServletContext-> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <271b74455ff114ad:-2ee42305:13b88903391:-8000-0000000000000014> <1355206055388> <BEA-000000> <Web server (win-w8t072obxvk:80|443)/(PTDEMO/ptdemo) has a time skew of  DB-13:29:59 ORACLE/PTDEMO. Round trip time with App-Server 10.201.30.92:9000 was 0.00 seconds.> 
        URL after getting the error...

        http://10.201.30.92/psp/ptdemo/EMPLOYEE/PT_LOCAL/h/?tab=DEFAULT
        Installing PIA has been done in the same way hoe single server doamin is to be done but only diff is instead of singleserver multiserver domain option was selected and
        installation carried out....

        While starting webserv i first start
        C:\PT851\webserv\PTDEMO\bin>startWeblogicAdmin
        
        Attempting to start WebLogic Server 'WebLogicAdmin'
        
        starting weblogic with Java version:
        java version "1.6.0_37"
        Java(TM) SE Runtime Environment (build 1.6.0_37-b06)
        Oracle JRockit(R) (build R28.2.5-20-152429-1.6.0_37-20120927-1914-windows-ia32,
        compiled mode)
        Next..
        C:\PT851\webserv\PTDEMO\bin>startManagedWeblogic  PIA
        After this the URL entered is ..
        http://10.201.30.92/psp/ptdemo/?&cmd=login
        I am getting the homepage after giving credentials the error strikes!!!

        code formatted
        Edited by: N Gasparotto on Dec 11, 2012 1:46 PM
        • 16. Re: PeopleSoft login error
          Nicolas.Gasparotto
          I'm afraid, Windows 32bit is not supported within Peopletools 8.5x. It should only be 64bit.
          You should have installed the following (downloaded from edelivery.oracle.com) :
          Oracle WebLogic Server 11gR1 (10.3.4) Generic and Coherence
          and
          JRockit JDK R28.1 for Java SE 6 with JRockit Mission Control 4.0.1 for Microsoft Windows (64-bit x86)

          All the effort might be in vain.

          Furthermore, you have the following errors that I'd try to fix at first :
          ####<Dec 11, 2012 11:35:29 AM IST> <Info> <ServletContext-> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '4' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <271b74455ff114ad:-2ee42305:13b88903391:-8000-0000000000000005> <1355205929327> <BEA-000000> *<ERROR: WebProfile loading internal default settings because of an Exception while communicating with* "10.201.30.92:9000">
          ####<Dec 11, 2012 11:35:41 AM IST> <Info> <ServletContext-> <WIN-W8T072OBXVK> <PIA> <[ACTIVE] ExecuteThread: '4' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <271b74455ff114ad:-2ee42305:13b88903391:-8000-0000000000000006> <1355205941542> <BEA-000000> *<ERROR: WebProfile loading internal default settings because of an Exception while communicating with* "10.201.30.92:9000">
          How is configured the IP address of your server ? DHCP or fixed ? You should have a fixed IP address, and you should have in the file WINDOWS\system32\drivers\etc\hosts something like :
          my_ip_address my_server_name my_server_name.my_domain_name
          What's the content of this file on your side ?
          What's the "psserver=" value in your configuration.properties ?
          Could you copy&paste the option 4 of psadmin for the app domain ?

          Nicolas.
          • 17. Re: PeopleSoft login error
            ajith
            Nicolas,

            I have installed jrockit-jdk1.6.0_37-R28.2.5-4.1.0 and weblogic 10.3.4..

            And my hosts file on the server looks like,

            # Copyright (c) 1993-2006 Microsoft Corp.
            #
            # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
            #
            # This file contains the mappings of IP addresses to host names. Each
            # entry should be kept on an individual line. The IP address should
            # be placed in the first column followed by the corresponding host name.
            # The IP address and the host name should be separated by at least one
            # space.
            #
            # Additionally, comments (such as these) may be inserted on individual
            # lines or following the machine name denoted by a '#' symbol.
            #
            # For example:
            #
            #      102.54.94.97     rhino.acme.com          # source server
            #       38.25.63.10     x.acme.com              # x client host
            
            127.0.0.1       localhost
            ::1             localhost
            My Ip is 10.201.30.92 and its a fixed one...

            And psserver=10.201.30.92:9000 in configuration.properties...

            Option 4 in psadmin..
            Quick-configure menu -- domain: PTDEMO
            ----------------------------------------------
                  Features                      Settings
                 ==========                    ==========
              1) Pub/Sub Servers   : No       15) DBNAME     :[PTDEMO]
              2) Quick Server      : No         16) DBTYPE     :[ORACLE]
              3) Query Servers     : No        17) UserId     :[PTTOOLS]
              4) Jolt              : Yes            18) UserPswd   :[PTTOOLS]
              5) Jolt Relay        : No           19) DomainID   :[TESTSERV]
              6) WSL               : No           20) AddToPATH  :[E:\Oracle\product\11.2.0\dbhome_
            1\BIN]
              7) PC Debugger       : No        21) ConnectID  :[people]
              8) Event Notification: No        22) ConnectPswd:[peop1e]
              9) MCF Servers       : No         23) ServerName :[]
             10) Perf Collator     : No          24) WSL Port   :[7000]
             11) Analytic Servers  : No        25) JSL Port   :[9000]
             12) Domains Gateway   : No     26) JRAD Port  :[9100]
            
                  Actions
                 =========
             13) Load config as shown
             14) Custom configuration
              h) Help for this menu
              q) Return to previous menu
            
            HINT: Enter 15 to edit DBNAME, then 13 to load
            
            Enter selection (1-26, h, or q):
            code formatted
            Edited by: N Gasparotto on Dec 11, 2012 5:05 PM
            • 18. Re: PeopleSoft login error
              Nicolas.Gasparotto
              Any chance to modify the hosts file as I suggested above ?

              Nicolas.
              • 19. Re: PeopleSoft login error
                ajith
                Changed the hosts file as shown above...

                No relief same error ...
                • 20. Re: PeopleSoft login error
                  Nicolas.Gasparotto
                  ajith wrote:
                  Changed the hosts file as shown above...

                  No relief same error ...
                  Then go for a supported OS.

                  Nicolas.
                  • 21. Re: PeopleSoft login error
                    Nicolas.Gasparotto
                    ajith wrote:
                    Changed the hosts file as shown above...

                    No relief same error ...
                    Of course, I assume you stopped and restarted the web server, don't you ? And optionally removed the web/local cache.

                    Ultimately, paste the configuration.properties.

                    Nicolas.
                    • 22. Re: PeopleSoft login error
                      Nicolas.Gasparotto
                      ajith wrote:
                      ...
                      # Copyright (c) 1993-2006 Microsoft Corp.
                      #
                      # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
                      ...
                      127.0.0.1       localhost
                      ::1             localhost
                      You could also tried to deactivate ipv6 and remove that last line "::1", reboot the server...
                      Of course, you are on non-supported, so yoyo (You are On Your Own)...

                      Nicolas.
                      • 23. Re: PeopleSoft login error
                        ajith
                        But Nicolas,

                        I am running many other instances(HCM,FIN,EPM and Campus) on the same OS(32bit) they are going smooth...

                        Is this issue mainly becoz of unsupported OS?? will i need to create a peopletools only system db in 64bit machines...
                        • 24. Re: PeopleSoft login error
                          Nicolas.Gasparotto
                          I'm really wondering why going for unsupported config.
                          ERROR: WebProfile loading internal default settings because of an Exception while communicating with "10.201.30.92:9000"
                          Well, obviously you have a problem here that you have to solve before going further.

                          Nicolas.
                          1 2 Previous Next