4 Replies Latest reply: Dec 14, 2012 2:31 PM by 979582 RSS

    Storedge T3+ unable to rest password

    979582
      I have a Storedge T3+ and do not have the root password. I've been searching for a way to reset the password, and I've found instructions, but have had no luck in actually getting the password changed. I'm in exactly the same boat as the poster in this thread: Re: Storedge T3 does not let reset its root password ! What to do next?

      Followed the instructions given there (set the password to empty and then reset instead of boot), but still no luck. What else can I try?

      Here's the log of my attempt:

      T3B-1
      Starting POST
      ........
      POST end

      Starting...


      T3B-EP Release 2.00 2001/04/20 16:19:24 (136.168.201.122)
      Copyright (C) 1997-2001 Sun Microsystems, Inc.
      All Rights Reserved.

      Found units: [u1-ctr]
      auto boot is enabled
      hit the RETURN key within 3 seconds to cancel...Cancelled!
      T3B-EP>set passwd

      T3B-EP>reset

      T3B-1
      Starting POST
      ........
      POST end

      Starting...


      T3B-EP Release 2.00 2001/04/20 16:19:24 (136.168.201.122)
      Copyright (C) 1997-2001 Sun Microsystems, Inc.
      All Rights Reserved.

      Found units: [u1-ctr]
      auto boot is enabled
      hit the RETURN key within 3 seconds to cancel...

      Starting...


      T3B Release 3.1.6 Thu Feb 3 16:39:28 PST 2005 (136.168.201.122)
      Copyright (C) 1997-2003 Sun Microsystems, Inc.
      All Rights Reserved.

      Initializing software...
      Mounting tmp volume...
      Starting RAS Daemons...
      Found units: [u1-ctr]
      Default master is u1
      Starting Heartbeats...
      Assigning Select IDs: u1(1)
      Initializing system drivers...
      Initializing XPT component...
      Initializing QLCF component...
      Initializing loop 1 ISP2200 ... firmware status = 3
      Detected 10 FC-AL ports on loop 1
      loop 1 TARGET_ID = 0x0 (ALPA = 0xef)
      Initializing loop 2 ISP2200 ... firmware status = 3
      Detected 10 FC-AL ports on loop 2
      loop 2 TARGET_ID = 0x0 (ALPA = 0xef)
      Initializing SVD services...
      Detected data cache size in system: 1GB
      Testing ISP2200/ISP2310... Passed
      Testing ECC mechanism... Passed
      Testing XOR functions and datapaths... Passed
      Cold Boot detected; destructive tests OK...
      Testing data cache memory... Passed
      Initializing Cache Memory...
      Starting timezone synchronization task...
      Initializing system DB structure...
      Initializing configuration...
      Initializing port configuration...
      Initializing loop 2 to accept SCSI commands...
      Mounting root volume...
      Checking local file system...
      Initializing network routes...
      Read PGR data ... Done.
      Checking disk positions...
      Starting Syslog Daemon...
      System has 1 active controller(s)
      Initializing TFTP...
      Starting ftpd...
      Starting telnetd...
      Starting pshd...
      Starting httpd...
      Starting snmpd...
      Starting schd...
      Starting battery management...
      Starting NTP...
      Connecting in Auto mode ...
      Initializing host port u1p1 ISP2200 ... firmware status = 4
      Starting psh...

      Login: root
      Password:
      Login incorrect.