5 Replies Latest reply on Dec 14, 2012 8:30 AM by DikkieDick

    ORA-01031 with sqlplus / as sysdba whereas sqlplus sys/pw as sysdba works

      Hi, I have a problem on our exadata-machine with different EBS-Oraclehomes (
      I have cloned an Oracle-home using another user who belongs to the appropriate groups. Modified permissions and ownership of all files belonging to this Oracle-home.

      For making a dbclone I have copied the passwordfile from dbhome1 to dbhome2.
      So far, and after hours of trying, googling I haven't been able to do the following:

      sqlplus / as sysdba

      This results in ORA-0131 Insufficient privileges.

      sqlplus sys/pw as sysdba works

      So with RMAN I'm able to connect to target (source) and auxiliary (target) through sys/pw@dbname1 and 2.
      But the duplicate crashes with a Segmentation Fault, probably due to that somewhere underwater it tries to connect '/ as sysdba' .

      I've relinked oracle-home after modifying config.c, but with no success. I'm lost. The owner of this oracle-home has a username consisting of 13 characters. Tried, as I need another clone, also with a username with 12 characters, but that gives the same result. Probably it's easy to fix and a minor thing, but for now I'm lost.

      Thanx in advance.