6 Replies Latest reply: Dec 16, 2012 6:33 AM by Nicolas.Gasparotto RSS

    Datamover  & Appdesigner login issue

    976588
      Hi,

      Getting below mentioned error message while login into Datamover & Appdesigner

      "The database is at release 8.51. The PeopleTools being run require databases at release 8.52.".

      This error message occured after completing Task 6A-15-1: Populating Tables in the PeopleSoft Database.

      Server Details :

      Application version peoplesoft FSCM 9.1 Feature Pack 2 : V29133-01
      PeopleTools 8.52.11 : Patch 14513380
      Oracle DB version : 11.2.0.1.0 - Production
      DB/Batch/File Server : Windows2008

      Please advice.

      Regards,
      Vikas

      Edited by: 973585 on Dec 14, 2012 10:39 PM
        • 1. Re: Datamover  & Appdesigner login issue
          Nicolas.Gasparotto
          Basically it says your database in not in the same PTools version as your AppDesigner, it cannot work. You have to follow the upgrade to the latest Peopletools vesion of the Peopletools installation Guide (Task 7-1: Updating Database to Latest PeopleTools Release).
          Seems strange to me though, FSCM9.1 FP2 should already be in PTools 8.52.
          Could you check the following :
          select TOOLSREL from PSSTATUS
          Nicolas.
          • 2. Re: Datamover  & Appdesigner login issue
            976588
            Hi Nicolas,


            Please find the output

            SQL> select TOOLSREL from PSSTATUS;

            TOOLSREL
            --------------------
            8.51


            Do i need to run rel852.sql script ,please advice.

            Regards,
            Vikas
            • 3. Re: Datamover  & Appdesigner login issue
              Nicolas.Gasparotto
              As I said earlier, follow the task to upgrade to the latest Peopletools release (in your case 8.52).

              That said, are you sure that's FSCM9.1FP2 ? I installed it few days ago, and I did not have to manage such Peopletools upgrade.

              Nicolas.

              Edited by: N Gasparotto on Dec 15, 2012 11:17 AM
              • 4. Re: Datamover  & Appdesigner login issue
                Arumugavel
                hi

                just run rel852n.sql if you are using non unicode database,if not not jus run rel852.sql

                hope tis helps

                Regards

                Velu
                • 5. Re: Datamover  & Appdesigner login issue
                  Nicolas.Gasparotto
                  Arumugavel wrote:
                  hi

                  just run rel852n.sql if you are using non unicode database,if not not jus run rel852.sql
                  Iit's rel852n for a non-unicode, and rel852un for a unicode db (appl > 9.0).
                  Furthermore, upgrading Peopltools is more than running this script. There's projects...

                  Nicolas.

                  Edited by: N Gasparotto on Dec 16, 2012 1:31 PM
                  • 6. Re: Datamover  & Appdesigner login issue
                    HakanBiroglu
                    Like Nicolas says, you need to preform a few more steps to bring your PT8.51 database to PT8.52.11. Running rel852n.sql is only the first step.
                    Following the steps as described in chapter 7 Completing the Database Setup of the PeopleTools 8.52 Installation Guide to upgrade your PeopleTools to 8.52.11.

                    I still do not understand that you downloaded FSCM 9.1 Feature Pack 2 : V29133-01 and that is is delivered at 8.51.
                    I installed it a month ago and the same installation file was delivered at PT8.52.

                    Instead of upgrading your current database to PT8.52.11, I would suggest to download FSCM 9.1 Feature Pack 2 : V29133-01 again and recreate your database.
                    Why do I say this?
                    Because you have clearly a incorrect download and therefor also missing patches that come preinstalled with FP2 revision recut.
                    Downloading FSCM 9.1 Feature Pack 2 : V29133-01 and recreating your database, that way you ensure that your installing has FP2 and all patches up to FP2 preinstalled. This will save you a lot of time ...

                    Hakan

                    Edited by: Hakan Biroglu on Dec 16, 2012 2:17 PM