3 Replies Latest reply: Dec 18, 2012 3:11 PM by Hussein Sawwan-Oracle RSS

    Upgrade 10.1.3.4 to 10.1.3.5 before running the R12 upgrade driver.

    User426388
      Hi Everyone,

      Is it OK to upgrade the 10.1.3.4 OH to 10.1.3.5 after we install the R12.1.1 file system but before running the R12.1.1 upgrade driver, so that we could complete the techstack related steps before the actual downtime to save time during the actual upgrade?

      Thanks
        • 1. Re: Upgrade 10.1.3.4 to 10.1.3.5 before running the R12 upgrade driver.
          Hussein Sawwan-Oracle
          965417 wrote:
          Hi Everyone,

          Is it OK to upgrade the 10.1.3.4 OH to 10.1.3.5 after we install the R12.1.1 file system but before running the R12.1.1 upgrade driver, so that we could complete the techstack related steps before the actual downtime to save time during the actual upgrade?

          Thanks
          You cannot upgrade 10.1.3.x ORACLE_HOME after you lay down R12 software and before the actual upgrade since your instance should be on R12 to apply the patches in (Upgrading to the Latest OracleAS 10g 10.1.3.x Patch Set in Oracle E-Business Suite Release 12 [ID 454811.1]). So, upgrade to 12.1.1/12.1.3 then upgrade the 10.1.3 ORACLE_HOME to the latest patchset (10.1.3.5).

          Thanks,
          Hussein
          • 2. Re: Upgrade 10.1.3.4 to 10.1.3.5 before running the R12 upgrade driver.
            User426388
            Thanks Hussien, Could you please be more specific on the patches that you are talking about? as from the note, patches 8999551,12965674 are opatches and could be applied and we would be having the 12.1.1 file system already just that our data model is still not 12.1.1 and 12.1.1 is certified to use 10.1.3.5. So is there anything that I am missing?

            Edited by: 965417 on 18-Dec-2012 13:10
            • 3. Re: Upgrade 10.1.3.4 to 10.1.3.5 before running the R12 upgrade driver.
              Hussein Sawwan-Oracle
              965417 wrote:
              Thanks Hussien, Could you please be more specific on the patches that you are talking about? as from the note, patches 8999551,12965674 are opatches and could be applied and we would be having the 12.1.1 file system already just that our data model is still 12.1.1 and 12.1.1 is certified to use 10.1.3.5. So is there anything that I am missing?
              I am talking about the patches mentioned under "Section 2: Pre-Installation Steps" section which need to be applied using adpatch (on R12 environment).

              Thanks,
              Hussein