10 Replies Latest reply: Jan 7, 2013 4:44 AM by sonya sharma RSS

    OIM deployment failed however OIM_Server1 runs fine

    sonya sharma
      When I run admin server it shows oim_server running.But when I click on it and see the deployment it is showing application oim( I try to find it out but not succeed.I check my db connection it is fine.I reinstall it but again same.
      The exat error is when i run oim console on(localhost:14000/oim)it gives me error-404 not found.

      Error 404--Not Found
      From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
      10.4.5 404 Not Found

      The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.

      If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.

      any help would be appreciated.please