10 Replies Latest reply: Dec 27, 2012 12:54 PM by user10897714 RSS

    OIM Installation - RCU error

    user10897714
      I am installing OIM 11G R2 on virtual box Linux env. I have downloaded Oracle Fusion Middleware

      Repository Creation Utility 11g (11.1.2.0.0) for Linux x86. When installing the following error message is being logged.

      Please can you let me know if there is something I need to modify in Oracle DB in order to resolve the error.

      2012-12-22 21:26:02.542 ERROR rcu: oracle.sysman.assistants.rcu.backend.task.ActualTask::run: RCU Operation Failed
      oracle.sysman.assistants.common.task.TaskExecutionException: RCU-6083:Failed - Check prerequisites requirement for selected component:OIM
      Please refer to RCU log at /mnt/winshare/OIM_11G_R2/V33642-01_RCU11GR2/rcuHome/rcu/log/logdir.2012-12-22_21-25/rcu.log for details.
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
           Error: Oracle TEXT is installed on the database with some errors. Objects in CTXSYS schema are in unusable/invalid state.
           Action: Make sure all the objects in your CTXSYS schema are valid and then proceed with OIM schema install.
           ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      DB Version
      ---------
      Oracle Database 11g Enterprise Edition Release 11.2.0.2.0 - Production
      PL/SQL Release 11.2.0.2.0 - Production
      "CORE     11.2.0.2.0     Production"
      TNS for Linux: Version 11.2.0.2.0 - Production
      NLSRTL Version 11.2.0.2.0 - Production