4 Replies Latest reply on Dec 24, 2012 11:36 AM by 981478

    SunBlade X6250

      We have a Sun Chasis 6000 populate with 10 Sun Blade X6250. All run Citrix XenServer Hypervisor (5.6 and 5.5) with a migration to a newer environment i reinstalled a fresh install on one of these blades of XenServer 6.0.2

      One of the blades has worked fine the other one has seemingly had a hardware failure. The Blade seems to revieve power but has a flashing blue light on the front of the blade and a solid Orange LED on the ! mark icon. Im unable to get any connectivity through the ILOM on the chasis (the blade in question is greyed out and the display output from the connectivity on the front of the black displays a Grey and greey bared pixilated screen.

      I cant get any network connecitivity or anything to the device. i have checked the "fault Remind button" to see if it highlights the RAM or CPU failure but nothing lights up. and i have juggled about the RAM to see if anything there is an issue. All to no effect.

      Any ideas?
        • 1. Re: SunBlade X6250
          Bjoern Rost
          Did you try to SSH into the chassis ilom and then proceed to /CH/BLx (x being the slot number). Sometimes you can see some additional info there or even get a connection to the blades service processor. If that does not work, you could try a serial console through the dongle cable.

          • 2. Re: SunBlade X6250
            We have a similar problem. Today our second blade had a hardware failure. The symptoms like 978257. Before a failure i did this: 1. Shutdown the blade. 2. From the web i did a "Ready to remove" command. 3. Ejected a blade from chassis. 4. Insert blade to another Sun Blade 6000 chassis. And got a failure. With our first blade i have done similar movements. We tried to change RAM, CPU's, REM. Did BIOS reset, replaced battery. Even with grey and green bared pixelated screen, i could manipulate with bios and did a ilom firmware update. No results. When i tried to flash bios, got this message "- Error: Flash part is not supported". Serial connection won't work too. I SSH into the chassis ilom, -> cd /CH/BL6, show, (one of the lines) - fault_state = OK. What else helpful commands could i use from this point?
            • 3. Re: SunBlade X6250
              Bjoern Rost
              So you got errors after moving blades between chassis. Did you try to put the blade back in the original chassis? Did you check that the firmware of the new chassis was at the same or a newer level than the old one? Those would be the first things I would check

              • 4. Re: SunBlade X6250
                Yes, i tried to put blade back several times. The old cmm fw and the new But my first problem blade i have not put in another chassis.