2 Replies Latest reply on Dec 26, 2012 6:14 PM by Dean Gagne-Oracle

    Datapump Security Changed when upgrade client to

      Hi Everyone,

      I am trying to import a dump file using datapump. I can successfully import when my client is Then my requirements changed and I needed to import the data to a different table name. I tried using the remap_table parameter, but my 10g client wouldn't work as remap_table is an 11g feature. Database is at I installed oracle client and now it appears I can't access the directory. I get the following error:

      ORA-39002: invalid operation
      ORA-39070: Unable to open the log file.
      ORA-29283: invalid file operation
      ORA-06512: at "SYS.UTL_FILE", line 536
      ORA-29283: invalid file operation

      I've tried dropping, recreating and regranting the directory entry but I get the same error.

      Was there a security change when came out? Why would have no problems accessing this directory and not be able to access it?

      uname -a
      SunOS wnpsidb8 5.10 Generic_147440-19 sun4u sparc SUNW,SPARC-Enterprise