This discussion is archived
4 Replies Latest reply: Dec 27, 2012 10:02 PM by 977512 RSS

Initialized Planning application,but cannot see business rules(scripts).

977512 Newbie
Currently Being Moderated
Hi All,

I am new to Hyperion and would really appreciate your help. I created a blank planning (11.1.1.3) classic application and initialized Capex planning (Edit->initialize capex), and then created and refreshed database so that it appears in Essbase too. I can see the application in essbase and in Planning, I see the data forms and dimensions,member formula...etc. When I open a data form it shows me the business rules at the left bottom and I can execute them and select run time prompts. But when I go to calculation manager and select the same application, to see the the actual scripts how it is designed( basically wants to learn how the scripts are desined, calculation functions and all) under Rules and scripts, I do not see the scripts anywhere. I have tried this 4-5 times by creating fresh new application( I also tried workforce planning & same problem) with one plan type,more than 1 plan type but its now working. Can someone please help me from your experience what could I be missing and why its now showing there.

Thanks for your help in advance.

Edited by: 974509 on Dec 3, 2012 6:14 PM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points