This discussion is archived
6 Replies Latest reply: Dec 30, 2012 2:44 AM by Tedxu RSS

high version expdp, low version impdp, is this posibble?

Tedxu Newbie
Currently Being Moderated
Hi all,

i used expdp to export one schema from version 11gR2, which i need to import into 11gR1.
When use impdp directly on R1, ORA-39142 "incompatible version" is thrown.

I heard there is one solution that is to use expdp on R2 with parameter version=R1,
however, i temporarily can't access the enviroments now. is there any other way to fix this issue?
i get these clients installed:
1, impdp 11gR1 on linux 32b;
2, impdp 11gR2 on windows 32

Thanks,
Ted

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points