1 Reply Latest reply: Dec 31, 2012 8:20 AM by 963732 RSS

    Problems Installation OEM 12c on Oracle Linux 6.3 64Bit

    963732
      Hi

      I am seeing the following messages in the logs during installation, it happens when it gets to 20%

      -------------

      INFO: Start output from spawned process:

      INFO: SaveInvWCCE JRE files in Scratch ":0"
      INFO: oracle.installer.mandatorySetup property is set to false, so skipping the execution of additional tools
      INFO: oracle.installer.installUpdates property is set to false, so skipping the checking of updates
      INFO: Config Initialize JRE files in Scratch ":0"
      INFO: no env vars set, no envVars.properties file is generated
      INFO: none of the components are configurable
      INFO: encapsulating aggrname:
      INFO: encapsulating aggrfile Name:
      INFO: encapsulating aggr file loc:
      INFO: copying from /
      INFO: OUI-10185:Unable to copy '/' to '/u01/app/oracle/em12/agents//plugins/oracle.sysman.emrep.agent.plugin_12.1.0.2.0/inventory/ContentsXML/ConfigXML/.1_0_0_0_0.xml'. OUI-10187:/ is a directory, specify a valid filename.
      INFO: This is a shared oracle home or remote nodes are null. No copy required.
      INFO: Since operation was successful, move the current OiicAPISessionDetails to installed list
      INFO: Install Finished at: 2012-12-31_11-54-09-AM

      -------------

      All the checks are successfull and I don't understand why its trying to copy from "/", is it a bug ? I am instlling it as oracle user, I don't get any errors on the installation screen but it gets stuck at 20% and nothing happens afterwards

      Thanks for your help.
      Rgds
      Terry