1 Reply Latest reply: Jan 2, 2013 10:10 AM by 982529 RSS

    Cannot expand tree view

      When I try to exapand the tree view of a database schema it complains that I need Oracle version 11.2 even though I know the database is an earlier version. Was working OK up until about a month ago. I can run queries against the data and also view the records in ALL_TABLES.

      Oracle SQL Developer version is : 3.0.04
        • 1. Re: Cannot expand tree view
          Jeff Smith Sqldev Pm-Oracle
          What's the exact error message you're receiving?

          What version of Oracle are you connected to?

          Also, are you able to upgrade to a newer version of SQL Developer? We've fixed many, many hundreds of bugs since your version of SQL Developer. Should take about 5 minutes including the time ti takes to download the software.