This discussion is archived
3 Replies Latest reply: Jan 2, 2013 1:39 PM by SunilSharma RSS

OBIEE11g  Presentation services down

(Hari Krishna) Newbie
Currently Being Moderated
Hi Experts,

I have installed OBIEE 11g(11.1.1.6) on my Laptop ( Windows-7 64 Bit).. All the components are up & running except the "coreapplication_obips1"..
Error messages are as follows:

when I am trying to access http://XXXXXX:7001/analytics/ getting below error.

Error 500--Internal Server Error
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.5.1 500 Internal Server Error
The server encountered an unexpected condition which prevented it from fulfilling the request.

I am able to access

http://XXXXXX:7001/console/

and

http://XXXXXX:7001/em/

and it shows Presentation services are down.. I am trying to start the services, but no gain..
I was tried to start all the services manually but getting an error with the presentation services:

D:\OBIEE11g\instances\instance1\bin>opmnctl startall
opmnctl startall: starting opmn and all managed processes...
================================================================================
opmn id=Server2:9501
Response: 0 of 1 processes started.

ias-instance id=instance1
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
--------------------------------------------------------------------------------
ias-component/process-type/process-set:
coreapplication_obips1/OracleBIPresentationServicesComponent/coreapplication_obips1/

Error
--> Process (index=1,uid=1067979177,pid=7324)
failed to start a managed process after the maximum retry limit
Log:
D:\OBIEE11g\instances\instance1\diagnostics\logs\OracleBIPresentationServicesComponent\coreapplication_obips1\console~core
application_obips1~1.log


D:\OBIEE11g\instances\instance1\bin>opmnctl startproc ias-component=coreapplication_obips1
opmnctl startproc: starting opmn managed processes...
================================================================================
opmn id=Server2:9501
Response: 0 of 1 processes started.

ias-instance id=instance1
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
--------------------------------------------------------------------------------
ias-component/process-type/process-set:
coreapplication_obips1/OracleBIPresentationServicesComponent/coreapplication_obips1/

Error
--> Process (index=1,uid=1067979178,pid=2900)
failed to start a managed process after the maximum retry limit
Log:
D:\OBIEE11g\instances\instance1\diagnostics\logs\OracleBIPresentationServicesComponent\coreapplication_obips1\console~core
application_obips1~1.log


D:\OBIEE11g\instances\instance1\bin>opmnctl status
Processes in Instance: instance1
--------------------------------------------------------------+---------
ias-component | process-type | pid | status
--------------------------------------------------------------+---------
coreapplication_obiccs1 | OracleBIClusterCo~ | 7564 | Alive
coreapplication_obisch1 | OracleBIScheduler~ | 7364 | Alive
coreapplication_obijh1 | OracleBIJavaHostC~ | 8144 | Alive
coreapplication_obips1 | OracleBIPresentat~ | N/A | Down
coreapplication_obis1 | OracleBIServerCom~ | 2124 | Alive

Is there any solution to solve this ???

Thanks in advance
  • 1. Re: OBIEE11g  Presentation services down
    user248025 Guru
    Currently Being Moderated
    Hi,

    Try to check lastest error log message for BIPS and

    D:\Oracle\instances\instance1\diagnostics\logs\OracleBIPresentationServicesComponent\coreapplication_obips1\sawlog0.log

    D:\Oracle\instances\instance1\diagnostics\logs\OracleBIServerComponent\coreapplication_obis1\nqserver.log


    just give a try GUID --> start services individualy,

    Try to use
    opmnctl startproc ias-component=coreapplication_obips1

    Example
    D:\Oracle\Middleware\instances\instance1\bin>opmnctl startproc ias-component=coreapplication_obips1
    opmnctl startproc: starting opmn managed processes...

    Thanks
    Deva
  • 2. Re: OBIEE11g  Presentation services down
    911551 Newbie
    Currently Being Moderated
    Hi Deva,

    I have an issue with the Administrator user.

    I was able to login to Answers with Administrator user but from last week on words we are unable to login to Answers but to able to login to Administrator tool in online mode with Administrator user.

    We created the test user with in Admin consloe and able to login to Answers with that user.

    For Administrator user we did below steps:

    1. Deleted the Administrator folder in the webcat.
    2. Recreated the Administrator user in the Admin consle.
    3. GUID refresh

    but still unable to login. Could you please help me here.

    it is a clustered environment.

    Regards,
    sekhar.
  • 3. Re: OBIEE11g  Presentation services down
    SunilSharma Expert
    Currently Being Moderated
    paste the error details from sawlog0.log and nqsserver.log file. Have you made any changed to instanceconfig.xml file check for the contexts

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points