4 Replies Latest reply on Jan 4, 2013 8:12 PM by 982749

    Importing Oracle Developer Days - Failed to Import Appliance

      As can be seen from the title, I'm trying to import the Linux/Database from the Developer Days, and immediately after I choose the developer_days.ova file, and click continue, an error comes up saying:
      "Failed to Import Appliance"

      It gives no other indications, and nothing comes up in the console either. I've tried extracting the files using 7zip, using tar, etc. since I've seen that others have solved problems by using this method. Unfortunately, nothing could recognize the files.

      Any tips for finding out what the problem is, or where I could start trying to find out why it's not working? I've downloaded the file probably around 10-15 different times, so I really don't think it's a problem with the file. Though I guess it could be, so if anyone knows any other location where I could download the file, that would be fantastic too. The one I'm talking about is this: