2 Replies Latest reply: Jan 10, 2013 1:55 AM by Nattu RSS

    Unable to import application apex 4.2


      I have encountered a series issue with importing applications into apex 4.2 with apex listener 2.0. Actually I have two stacks one is Apex 4.2 on Oracle 11g XE with apex listener 2.0 running in Stand alone mode and the other one is apex 4.2 on Oracle 11g standard edition with apex listener running on glassfish server. In both, I tried to import an application either from an earlier version (4.1) or an application exported from the same version and same workspace.

      In apex 4.2 on Oracle 11g standard edition running on listener 2.0 with GF, even though I select the file to be uploaded again and again, after clicking next, it keeps on saying the error "File must be selected to uploaded".

      In the other stack with Oracle XE, it throws an error page from apex listener "500 - Internal Server Error".

      Not sure that its an issue with APEX 4.2? if so it would be a great disappointment. Is there any specific configuration needed to be done on apex 4.2 or apex listener?

      Thanks in advance.