1 2 Previous Next 16 Replies Latest reply: Jan 14, 2013 2:56 AM by MAveri((k Go to original post RSS
      • 15. Re: Issues in installing RPMs for RHEL 6
        alvaromiranda
        Ok, after review of the output, I think what happen is:

        your system, have higher version of the dependencies required for glibc and that's why the rpm -i is failing.

        you should have configured a yum repository that will take care of the dependencies and update what is needed.

        now more detail.

        on your system you have now:

        glibc.x86_64 2.12-1.7.el6

        you want to install the glibc-2.12-1.7.el6.i686.rpm

        is failing due the dependency of : libfreebl3.so for package: glibc-2.12-1.7.el6.i686
        That library came on nss-softokn-freebl

        but, you can be hours doing the dependencies by hand.

        Please, get assistance of a sysadmin, to install the command by yum

        yum install glibc.i686 glibc-devel.i686 will be 1 line command.

        the problem you have is because you need to install glibc and all the dependencies it need.

        hope this helps is more clear.

        Alvaro
        • 16. Re: Issues in installing RPMs for RHEL 6
          MAveri((k
          Dear Hussein/Alvaro

          Thanks for the inputs.

          But as an alternative, i tried installing EBS on Oracle Linux5.5 and all the required RPMs got installed successfully.

          I have therefore reached a solution for the issue.

          Thanks a lot for the help
          1 2 Previous Next