1 Reply Latest reply on Jan 15, 2013 9:01 AM by Fabian

    deploy failed on Server Managed_Server - quick question

      Hi All

      We tried deploying our web apps on WLS using weblogic.Deployer.
      It appears that the deployment is smooth meaning it does happen 100% of time.
      We still get an error like this pretty often:

      Task 291 failed: [Deployer:149026]deploy application myapp on Managed_Server.
      Target state: deploy failed on Server Managed_Server
      weblogic.management.DeploymentException: [Deployer:149189]An attempt was made to execute the 'deploy' operation on an application named 'myapp' that is not currently available. The application may have been created after non-dynamic configuration changes were activated. If so, the operation can not be performed until server is restarted so that the application will be available.

      We check our exploded war folder and the files and folders are there and the Managed_Server is running state.

      What did we do wrong ?

      We like to stop/start the managed server using command line but we couldnt get it to work.