8 Replies Latest reply: Jan 15, 2013 6:44 AM by hick RSS

    Not able to Login with PS

    hick
      hi folks, i am not able to login with PS/PS in the Datamover and app desingner. It gives me the errore that the user name is not valid. My psdbowner table does not have any entry about the owner of my DB even after running the dbowner.sql. i tried to update this table but it gave me the message that no rows updated.
        • 1. Re: Not able to Login with PS
          Nicolas.Gasparotto
          You seriously need to provide more information. Fresh install ? First load ? Have you followed meticulously the installation guide ? What update statement ?

          Nicolas.
          • 2. Re: Not able to Login with PS
            hick
            sorry! its a fresh install and i have just finished running all the PS scripts. I am able to login with sysadm but not with PS.
            • 3. Re: Not able to Login with PS
              HakanBiroglu
              did you try running grant.sql
              • 4. Re: Not able to Login with PS
                hick
                Not yet
                • 5. Re: Not able to Login with PS
                  HakanBiroglu
                  Are you at the point of running datamover for database setup?
                  In that case you should log in to datamover in bootstrap mode, default user SYSADM.
                  • 6. Re: Not able to Login with PS
                    hick
                    yes, i am at this step however any idea why i am not able to login with PS and why the row entry is missing from psdbowner and why i am not able to update it? thank you
                    • 7. Re: Not able to Login with PS
                      Nicolas.Gasparotto
                      <s>SYSADM is nothing but an Oracle user, when connecting with this user in DataMover, it's bootstrap mode. PS is different, whether it's an Oracle user, it should be locked, PS is also an application user (should exists in PSOPRDEFN). The latter is used when connecting to DMS/AppDesigner.
                      1. Check the connectivity properties in Configuration Manager: connectid=people, connect password=peop1e
                      2. Try to connect onto the database with people and check if you can select from tables PSACCESSPRFL, PSOPRDDEFN and PSDBOWNER
                      3. From within the database, check the owner of the table PSDBOWNER (should be PS which must be locked).
                      And please, try to give the answers to the questions above (what update statement...). If that's a fresh install, or you've missed some steps, or something went wrong during the initial load (check the logfile).</s>
                      Due to the lack of information, I was going to the wrong way. Fortunately for Hick, Hakan rightly pointed out the step of the installation. And yes, PS Oracle user account is locked and nothing wrong to have PSDBOWNER empty at this stage, it is filled up when load the very first dms (there's a statement like INSERT INTO PS.PSDBOWNER VALUES...). I think some documentation reading here should not hurt.

                      Sorry, but I'm really fed up with people providing too few information (or no information at all) about their situation. I give this thread up.

                      Nicolas.

                      Edited by: N Gasparotto on Jan 15, 2013 1:30 PM
                      • 8. Re: Not able to Login with PS
                        hick
                        that is the info i was looking for. I thought there is something went wrong which is why the table has no entry, thereby not letting me with PS. i will try to search the particular during the dms execusion. Many thanks for help and big apology for not being able to provide much info.