0 Replies Latest reply: Jan 15, 2013 9:25 PM by user618244 RSS

    yast not work: warning the ncurses frontend is installed but does not work

    user618244
      Hi Gurus,

      we are going to using EM12c to monitor Exadata.
      after installed yast (download from https://oss.oracle.com/projects/yast/files/el5/) , we cann't launch it manually.

      the error message was:

      "warning: the ncurses frontend is installed but does not work"
      "You need to install yast2-ncurses to use the YaST2 text mode interface"


      We have looked into MOS notes: 551727.1 but no lucky.

      could someone shed some light on this?
      Appreciated for that!