3 Replies Latest reply: Jan 16, 2013 5:06 AM by Navin K RSS

    Error while opening content server url

    Navin K
      Hi all,

      I am working on version 11.1.1.5

      My admin server is running and UCM server is also running. But while I am trying to open the content server url ( /cs ) it is giving me following error.

      >
      Server Message
      The Server is unavailable.

      Please contact the administrator of this site to report the problem.

      Click here for server process administration
      In weblogic console for datasource CSDS i have checked the connection and it is working fine. So there is no issue with database.

      Also I am not getting any error on admin or UCM server console.


      Please help.


      --NavinK                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           
        • 1. Re: Error while opening content server url
          Srinath Menon-Oracle
          Hi ,

          This is a clear indication that the during UCM server start up "cs" deployment has failed . If you are starting the server from command line then check for errors during ucm start up or if the server is started from WLS Console then navigate to <domain_home>/servers/UCM_server1/logs/<filename>.out will show the start up logs .

          Check that and post the errors for analysis .

          Thanks,
          Srinath
          • 2. Re: Error while opening content server url
            Navin K
            Thanks Srinath for the reply.


            the problem was
            Caused By: intradoc.data.DataException: !csDbUnableToExecuteSql,DELETE from Conf
            ig WHERE dSection='DevUpdate' AND dName='RevClasses' AND dVersion='11.1.1.2.0'!$
            ORA-01552: cannot use system rollback segment for non-system tablespace '******_OCS'
            I found the solution, I just created new undo tablespace and make it default. after that tried to execute create statement.
            CREATE UNDO TABLESPACE "UNDOTMP"
            DATAFILE 'UNDOTMP.DBF01' SIZE 100M REUSE
            AUTOEXTEND ON NEXT 51200K MAXSIZE 15000M

            ALTER SYSTEM SET undo_tablespace=UNDOTMP SCOPE=BOTH;
            Its working now.

            Thanks
            --NavinK                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       
            • 3. Re: Error while opening content server url
              Srinath Menon-Oracle
              Hi Navin ,

              Perfect .

              Thanks,
              Srinath