0 Replies Latest reply on Jan 16, 2013 4:34 PM by Bazza

    EM11g Grid control - count of targets

      Ok EM11g, count of targets has fired and its genuine.

      select MT.TARGET_NAME,
      (select max(mmc.collection_timestamp)
      from sysman.mgmt$metric_current mmc
      where mmc.target_name=mt.target_name) last_collection
      where host_name='<target>'
      group by MT.TARGET_NAME
      order by last_collection

      Clearly shows a 'cluster database' target with no up to date collections. However, when I select this target in grid and do 'configure', I can test connection ok and it finishes ok. However, the agent is still not collecting data on the target.

      The agent logs are clear
      The oms emoms log/trc are clear

      I've tried stopping the agent, clearstating, restarting and also a reload - whilst the error clears it then fires again later. thsi has worked fine, until a reboot of the server. I have noticied the evmlogger crs daemon does not appear to be running...

      Any hints appreciated...