1 Reply Latest reply: Jan 17, 2013 10:47 AM by Hussein Sawwan-Oracle RSS

    error when I try to install rpm compat-libcap1-1.10-1.x86_64.rpm,

    user12957520
      Please suggest how to solve the above issue on red hat 5.2:

      [root@EBSLive RPM]# rpm -ivh compat-libcap1-1.10-1.x86_64.rpm
      warning: compat-libcap1-1.10-1.x86_64.rpm: Header V4 DSA signature: NOKEY, key ID 652e84dc
      error: Failed dependencies:
      rpmlib(FileDigests) <= 4.6.0-1 is needed by compat-libcap1-1.10-1.x86_64
      rpmlib(PayloadIsXz) <= 5.2-1 is needed by compat-libcap1-1.10-1.x86_64