This discussion is archived
1 Reply Latest reply: Jan 21, 2013 2:59 AM by PhHein RSS

Applet can not run with JRE7 update10 on WindowsXP

984834 Newbie
Currently Being Moderated
I tried to run an applet demo bundled with JDK on JRE7 update10.
If disabled the next generation plug-in, IE will hang up and be closed as soon as run the applet in IE.
It will happen on WindowsXP with IE6, 7, 8.
JRE7 update11 acts as same as update10.
Why JRE7 update10 don't act same as update9?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points