7 Replies Latest reply: Jan 23, 2013 9:52 AM by Jenny_Gomez RSS

    Corporate branding page fails with error

    Jenny_Gomez
      hi everone,
      I have managed to extract the patch content i.e. p9879989_R12.1.3_GENERIC now when i am trying to run the corporateBranding page it gives me the following error:

      You have insufficient privileges for the current operation. Please contact your System Administrator.

      You cannot run a page which is not SelfSecured when the MAC fails.

      what could be the cause and how i can resolve this problem?

      thank you,

      Jenny
        • 1. Re: Corporate branding page fails with error
          keerthioaf
          Hi Jenny ,

          If the security is set to "self secured " then you won't be able to run those pages you need to set some profile options .

          You can run only page with security mode being set to "Standard " .

          To identify the security mode : Select xml page and see the property inspector , there is an option named security ,check what
          is the value set that property .


          Regards ,
          Keerthi
          • 2. Re: Corporate branding page fails with error
            Jenny_Gomez
            Hi Keerthi,

            thanx once again for going through the post.
            the property inspector for the xml page shows "Standard" but still i got the same error.

            Ref: Error with R12 OA Fwk

            I also tried to change some profile options:

            FND Validation Level
            FND Function Validation Level
            Framework Validation Level

            All the above were set to Error.

            Just now when i have changed the above profile options to None

            I am getting a different message:
            Error
            Unexpected URL parameters have been detected and will be ignored.

            Brgrds,

            Jenny

            Edited by: Jenny_Gomez on Jan 16, 2013 10:49 AM
            • 3. Re: Corporate branding page fails with error
              keerthioaf
              Hi Jenny ,


              I don't think you can run this page from Jdeveloper , you can move the same to sever and try to launch the page .

              Keerthi
              • 4. Re: Corporate branding page fails with error
                Jenny_Gomez
                Hi Keerthi,

                Its just like hello world page i have not done any customizations to it. i was just testing the connection and i am getting the error. Is it possible that because of my OS not registered on the domain the browser is not allowing me to open the page?

                Brgrds,

                Jenny
                • 5. Re: Corporate branding page fails with error
                  keerthioaf
                  Hi Jenny ,

                  Its nothing to do with your system OS ,instead of corporate branding page you can try running other page ,
                  if the jdeevloper set up is correct then other pages should open in the browser .

                  The main purpose of setting security mode : self secured is user can access these page from external application
                  with out entering into log in screen .

                  i.e just by click on URL link these page ( page with security mode : self secured) would open where as for other screens
                  ( security mode : standard ) requires authentication .

                  Pls refer this link https://blogs.oracle.com/manojmadhusoodanan/entry/self_secured_page_creation_in


                  Keerthi
                  • 6. Re: Corporate branding page fails with error
                    D.Ram
                    I too got similar issue long back, I forgot how i resolved this, but seems i played with the Startup options under Embeded OC4J Server Preferences.

                    Navigation: Tools --> Embeded OC4J Server Preferences --> Startup
                    Under Host Name or IP Address used ....
                    Select Default Local IP Address or Local Host's full name and run the page, you can try all options one by one.


                    Regards,
                    Ram

                    Yes, selecting default local ip address had worked for me.

                    Urgent! unable to run any pages

                    Edited by: D.Ram on Jan 16, 2013 2:47 AM
                    • 7. Re: Corporate branding page fails with error
                      Jenny_Gomez
                      thank you...problem solved