10 Replies Latest reply: Jan 24, 2013 4:36 AM by Smitha-Oracle RSS

    Deleted Database from OEM Page showing pending - Need help pls..

    EastBay_Oracle
      Hi..

      I need urgent help for this issue. Yesterday I saw a production database was not communicating on the OEM home page so I deleted it from the page restarted the agent on the server and re-added it to the OEM home page (10g OEM). It has been showing pending since yesterday and is still uploading XML files. I forced an upload of files using emctl upload agent and it is still uploading and showing pending. Is there any way I can get this PRODUCTION database to show up normal and be accessible in OEM? I need help on this soon as we need to have it available in OEM for monitoring... Also, it should still have it's history even though I deleted it from the database page. Correct?

      This is the status output:

      Last successful upload : 2013-01-23 09:45:34
      Total Megabytes of XML files uploaded so far : 3.43
      Number of XML files pending upload : 0
      Size of XML files pending upload(MB) : 0.00
      Available disk space on upload filesystem : 27.00%
      Last successful heartbeat to OMS : 2013-01-23 09:44:41
      ---------------------------------------------------------------
      Agent is Running and Ready
      i23m9:FSRPT:/orasw/EMHomes/agent10g/bin> emctl status agent
      Oracle Enterprise Manager 10g Release 5 Grid Control 10.2.0.5.0.
      Copyright (c) 1996, 2009 Oracle Corporation. All rights reserved.
      ---------------------------------------------------------------
      Agent Version : 10.2.0.5.0
      OMS Version : 10.2.0.5.0
      Protocol Version : 10.2.0.5.0
      Agent Home : /orasw/EMHomes/agent10g
      Agent binaries : /orasw/EMHomes/agent10g
      Agent Process ID : 8388808
      Parent Process ID : 28573750
      Agent URL : http://i23m9.ucsf.edu:3872/emd/main/
      Repository URL : https://vx27.ucsf.edu:1159/em/upload/
      Started at : 2013-01-23 08:35:22
      Started by user : oracle
      Last Reload : 2013-01-23 08:35:22
      Last successful upload : 2013-01-23 10:05:31
      Total Megabytes of XML files uploaded so far : 4.07
      Number of XML files pending upload : 0
      Size of XML files pending upload(MB) : 0.00
      Available disk space on upload filesystem : 27.00%
      Last successful heartbeat to OMS : 2013-01-23 10:04:44
      ---------------------------------------------------------------
      Agent is Running and Ready

      Why does it show 0 as the number of files pending upload, but still uploading files? The number of file uploaded so far continues to increment.

      Thanks so much for your help!

      NS

      Edited by: EastBay_Oracle on Jan 23, 2013 10:05 AM

      Edited by: EastBay_Oracle on Jan 23, 2013 10:14 AM