2 Replies Latest reply on Jan 26, 2013 1:22 AM by Dude! Branched to a new discussion.

    x86 installation failure

      So I built a server with the intent of teaching myself a lot of the ZFS commands in Solaris 11. It has an ASUS motherboard and an Intel Xeon processor and for GB of memory. I put in four hard drives so I can practice creating and destroying mirrors (among other things). However, Solaris 11 will not install on this machine. I tested my ISO on my Fujitsu laptop and the Solaris Live DVD loads just fine there. However, on the machine I built, is starts with "Welcome to Grub" then goes into Loading cd/platform... and makes it way to 100%. Then it displays "SUN Release 5.11 Version 11.1 64-bit" and sits there. I cannot do anything to progress with the installation. After that I tried to install CentOS and that installed successfully without problems. What I would like to do now is overwrite CentOS with Solaris 11.1, but need help in progressing further than I already have? What am I misisng? What do I need to do to complete this installation so I can get started in learning more of Solaris 11.1 and the ZFS commands?
        • 1. Re: x86 installation failure
          hmmmm... Not sure what's going on but have you tried using the USB Install Images for x86? It would require you to have solaris running somewhere and a USB flash drive. Just download the USB install image and use 'usbcopy' to clone the image to the USB flash drive. One advantage is that it loads much faster than optical disks.
          • 2. Re: x86 installation failure
            When you see the boot menu, select 'e'. Move the cursor onto the kernel line and press 'e' again. Change the kernel line to:
            ... unix -B $ZFS-BOOTFS -v -m verbose ...
            press Enter and 'b' to continue booting.

            This should enable verbose booting and give you some clue.