This discussion is archived
1 2 3 4 5 6 Previous Next 85 Replies Latest reply: Mar 9, 2013 5:13 PM by Hussein Sawwan-Oracle Go to original post RSS
  • 75. Re: Oracle e-Business Suite R12 installation
    943224 Newbie
    Currently Being Moderated
    Hi Hussein!!!

    I stopped the application services using /sh adstpall.sh APPS username</<APPS password>

    After that I did source the environment file and ran auto config. After finishing running autoconfig, I started the application services using /sh adstrtall.sh APPS username</<APPS password>.
    BELOW IS A PART OF MY LOG FILE IT IS TOO LONG,SO i POSTED THE LAST PARTS
    ---------------------------------------


    ****************************************************
    Sun 01/27/2013
    08:07 PM
    Enter the Username/Password: ECHO is off.
    ECHO is off.
    Sun 01/27/2013 08:07 PM
    ECHO is off.
    ECHO is off.
    Setting environment for using Microsoft Visual Studio 2008 x86 tools.
    APPSORA.cmd exiting with status 0
    ECHO is off.
    The environment settings are as follows ...
    ECHO is off.
    ORACLE_HOME : E:\Home12\VIS\apps\tech_st\10.1.2
    ORACLE_SID :
    TWO_TASK : VIS
    PATH : E:\G777\Common7\IDE;E:\G777\VC\BIN;E:\G777\Common7\Tools;E:\WINDOWS\Microsoft.NET\Framework\v3.5;E:\WINDOWS\Microsoft.NET\Framework\v2.0.50727;E:\G777\VC\VCPackages;E:\Program Files\Microsoft SDKs\Windows\v6.0A\bin;E:\Home12\VIS\apps\apps_st\appl\au\12.0.0\bin;E:\Home12\VIS\apps\apps_st\appl\fnd\12.0.0\bin;E:\Home12\VIS\apps\apps_st\appl\ad\12.0.0\bin;E:\Home12\VIS\apps\tech_st\10.1.3\appsutil\jdk\jre\bin;E:\Home12\VIS\apps\tech_st\10.1.3\perl\5.8.3\bin\MSWin32-x86-multi-thread\;E:\Home12\VIS\apps\apps_st\comn\util\unzip\unzip;E:\Home12\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;E:\Home12\VIS\apps\tech_st\10.1.2\bin;E:\Home12\VIS\apps\tech_st\10.1.3\appsutil\jdk\bin;E:\Home12\VIS\apps\tech_st\10.1.3\appsutil\jdk\jre\bin;E:\Cygwin\bin;E:\WINDOWS;E:\WINDOWS\system32;E:\Home12\VIS\apps\tech_st\10.1.3\ant\bin
    LD_LIBRARY_PATH : E:\Home12\VIS\apps\tech_st\10.1.3\appsutil\jdk\jre\lib;E:\Home12\VIS\apps\tech_st\10.1.2\lib;E:\Home12\VIS\apps\apps_st\appl\cz\12.0.0\bin;E:\Home12\VIS\apps\tech_st\10.1.2\lib
    ECHO is off.
    ECHO is off.
    Running SQL script
    ECHO is off.

    SQL*Plus: Release 10.1.0.5.0 - Production on Sun Jan 27 20:07:42 2013

    Copyright (c) 1982, 2005, Oracle. All rights reserved.

    Connected.
    Updated profile option value - 1 row(s) updated
    Application Id : 8407
    Profile Name : IGC_DEBUG_LOG_DIRECTORY
    Level Id : 10001
    New Value : E:\Home12\VIS\inst\apps\VIS_alpha\logs\appl\conc\log\VIS_alpha
    Old Value : E:\Home12\VIS\inst\apps\VIS_alpha\logs\appl\conc\log\VIS_alpha

    PL/SQL procedure successfully completed.


    Commit complete.

    Disconnected from Oracle Database 11g Enterprise Edition Release 11.1.0.7.0 - Production
    With the Partitioning, OLAP, Data Mining and Real Application Testing options
    Script Success, Profiles set.
    ERRORCODE = 0 ERRORCODE_END
    .end std out.

    .end err out.
    ****************************************************


    Product Top Drivers executed : AD_TOP FND_TOP ICX_TOP MSC_TOP IEO_TOP BIS_TOP AMS_TOP CCT_TOP WSH_TOP CLN_TOP OKE_TOP OKL_TOP OKS_TOP CSF_TOP IGS_TOP IBY_TOP JTF_TOP MWA_TOP CN_TOP CSI_TOP WIP_TOP CSE_TOP EAM_TOP FTE_TOP ONT_TOP AR_TOP AHL_TOP OZF_TOP IES_TOP CSD_TOP IGC_TOP

    ===========================================================================
    Starting Restore Profile utility at Sun Jan 27 20:07:42 PST 2013
    Using version 120.4


    ---------------------------------------------------------------
    ADX Database Utility
    ---------------------------------------------------------------

    getConnectionUsingAppsJDBCConnector() -->
    APPS_JDBC_URL='jdbc:oracle:thin:@(DESCRIPTION=(ADDRESS_LIST=(LOAD_BALANCE=YES)(FAILOVER=YES)(ADDRESS=(PROTOCOL=tcp)(HOST=alpha.omega.com)(PORT=1521)))(CONNECT_DATA=(SID=VIS)))'
    Trying to connect using APPS_JDBC_URL
    Connection obtained.

    -------------------ADX Database Utility Finished---------------

         Verifying connection to the Database : Established
         Restore Profile Feature : Enabled

         Restore Profile file created at : E:\Home12\VIS\inst\apps\VIS_alpha\admin\out\01272003\restore.sql

    Purging the table ADX_PRE_AUTOCONFIG of rows containing attribute VIS_alpha
    Purging completed

    Restore Profile utility ran successfully

    ===========================================================================


    adcvmlog.xml renamed to E:\Home12\VIS\inst\apps\VIS_alpha\admin\log\01272003\adcvmlog.xml.01272007


    AutoConfig is exiting with status 0

    ________________________________________________________________________

    Correct me if I am wrong, I assume that "Status 0" is an indication of no errors.....So how do I proceed to rectify my forms problem????????

    Thanks in aDVANCE.......
  • 76. Re: Oracle e-Business Suite R12 installation
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Correct me if I am wrong, I assume that "Status 0" is an indication of no errors.....So how do I proceed to rectify my forms problem????????
    Correct.

    Do you still have the same issue with ALL forms?

    If yes, please check JRE console window for any errors. Also, please collect all the log files and put it in one zip file, upload it to any free hosting website and post the link here so we can review it.

    Thanks,
    Hussein
  • 77. Re: Oracle e-Business Suite R12 installation
    943224 Newbie
    Currently Being Moderated
    Hi Hussein!!

    Do you mind if you give me an email address..I am on GoogleDrive that is what I normally use for sharing as I do not trust these other sites for security reasons!!!!! I would then email you the zip file.

    Thanks in advance...
  • 78. Re: Oracle e-Business Suite R12 installation
    943224 Newbie
    Currently Being Moderated
    And by the way, my java console is enabled but It can not show up the log file....tried to search for them but they aint present...!!!!

    The forms aint opening at all....when I click, it opens up and a blank page appears which quickly disappears and reverts to the home page. I do not know what to do!!!

    thanks in advance!!!
  • 79. Re: Oracle e-Business Suite R12 installation
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Above&amp;amp;amp;quot;N&amp;amp;amp;quot;Beyond wrote:
    Hi Hussein!!

    Do you mind if you give me an email address..I am on GoogleDrive that is what I normally use for sharing as I do not trust these other sites for security reasons!!!!! I would then email you the zip file.

    Thanks in advance...
    Please click on my handle and you should find it.

    Thanks,
    Hussein
  • 80. Re: Oracle e-Business Suite R12 installation
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Above&amp;amp;amp;quot;N&amp;amp;amp;quot;Beyond wrote:
    And by the way, my java console is enabled but It can not show up the log file....tried to search for them but they aint present...!!!!

    The forms aint opening at all....when I click, it opens up and a blank page appears which quickly disappears and reverts to the home page. I do not know what to do!!!

    thanks in advance!!!
    Please confirm that add the application URL to the trusted sites list from the browser and have all pop-up blockers disabled.

    Thanks,
    Hussein
  • 81. Re: Oracle e-Business Suite R12 installation
    943224 Newbie
    Currently Being Moderated
    Hi

    I have sent my logfiles to your account.

    Hope to hear from you abt my issue..

    ...and just to state one other thing, when I try to open the Oracle forms I get this message: "This tab has been recovered A problem with this webpage caused Internet Explorer to close and reopen the tab."....just stuck!!!!!

    Thank you for your tireless help....
  • 82. Re: Oracle e-Business Suite R12 installation
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Do you have the setting in (How to Disable the XSS Filters for OpenScript Recording [ID 1384667.1]) implemented?

    Thanks,
    Hussein
  • 83. Re: Oracle e-Business Suite R12 installation
    943224 Newbie
    Currently Being Moderated
    Hi

    Let me follow thru that....will get back to you....!!!

    Thanks
  • 84. Re: Oracle e-Business Suite R12 installation
    943224 Newbie
    Currently Being Moderated
    Hi

    I disabled the XSS filter in IE8, still no change..the forms can not open.!!!!!
  • 85. Re: Oracle e-Business Suite R12 installation
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Above&amp;amp;amp;quot;N&amp;amp;amp;quot;Beyond wrote:
    Hi

    I disabled the XSS filter in IE8, still no change..the forms can not open.!!!!!
    Is this still an issue?

    Thanks,
    Hussein
1 2 3 4 5 6 Previous Next

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points