4 Replies Latest reply: Jan 29, 2013 10:51 AM by bigdelboy RSS

    SC alert device absent error on T4-2 server

    897085
      Hi guys.

      I am getting the below error in T4-2 server. I couldnt not diagnose what is the issue.

      Jan 27 05:16:40 host SC Alert: [ID 295026 daemon.notice] Sensor | minor: Entity Presence : /SYS/SASBP/HDD3/PRSNT : Device Absent
      Jan 27 05:16:41 host SC Alert: [ID 513761 daemon.error] Chassis | major: Hot removal of /SYS/SASBP/HDD3
      Jan 27 05:16:46 host SC Alert: [ID 623385 daemon.notice] Sensor | minor: Entity Presence : /SYS/SASBP/HDD3/PRSNT : Device Present
      Jan 27 05:16:47 host SC Alert: [ID 788012 daemon.error] Chassis | major: Hot insertion of /SYS/SASBP/HDD3

      Thanks in advance...
        • 1. Re: SC alert device absent error on T4-2 server
          bigdelboy
          fayaz wrote:
          Hi guys.

          I am getting the below error in T4-2 server. I couldnt not diagnose what is the issue.

          Jan 27 05:16:40 host SC Alert: [ID 295026 daemon.notice] Sensor | minor: Entity Presence : /SYS/SASBP/HDD3/PRSNT : Device Absent
          Jan 27 05:16:41 host SC Alert: [ID 513761 daemon.error] Chassis | major: Hot removal of /SYS/SASBP/HDD3
          Jan 27 05:16:46 host SC Alert: [ID 623385 daemon.notice] Sensor | minor: Entity Presence : /SYS/SASBP/HDD3/PRSNT : Device Present
          Jan 27 05:16:47 host SC Alert: [ID 788012 daemon.error] Chassis | major: Hot insertion of /SYS/SASBP/HDD3

          Thanks in advance...
          Well it seems there was an apparent brief connectivety to HDD3 was lost.

          Some possible causes (IMHO):
          - Someone pulled and plugged HDD .. possilbly by mistake.
          - HDD3 is pushed home marginally and with vibration, a very rate connectively issue occured where HDD3 is plugged in.
          - connector or motherboard fault on connection to HDD3 with intermittent disconnection.
          - firmware bug.
          - Drive fault.


          IMHO its a case of monitoring for any re-occurances. I might reseat HDD3 on downtime when I know I have good backups. if I had the chance. ( Pull HDD3 .. eyeball the connector for any issues ... and re-insert it).
          • 2. Re: SC alert device absent error on T4-2 server
            897085
            Hi,

            I like to remove one of the assumptions as no one has removed the HDD & this error is occurring on a daily basis. I dont understand your second cause. I would like to go by your suggestion of pulling back the HDD3 & reinserting it back in...

            Thanks for the suggestion..
            • 3. Re: SC alert device absent error on T4-2 server
              897085
              I also observed this error occuring for HDD1 as well. So might be firmware issue as you suggested.
              • 4. Re: SC alert device absent error on T3-1B server
                bigdelboy
                Well the symtom you describe is (was?) a known issue on T2's ;-) .... but the same known issue is not found in the equivalent T3 document as far as I can tell.

                http://www.fujitsu.com/downloads/SPARCE/manuals/sparc-t5e/t5140t5240-productnotes-en-07b.pdf ( search HDD3).

                http://docs.oracle.com/cd/E19836-01/E20747/E20747.pdf