This discussion is archived
2 Replies Latest reply: Feb 12, 2013 11:16 AM by Srini Chavali-Oracle RSS

how to modify an existing Oracle 11gR2 database to include a JDK 1.6

ChaoHuang Newbie
Currently Being Moderated
Hello,

I'm trying to develop an Oracle Java stored procedure to call Oracle NoSQL Database. At this point, only Java SE 6 (jdk 1.6.0 u25) or later is supported by Oracle NoSQL Database. I'm wondering if there's any way to modify an existing Oracle 11gR2 database to include a JDK 1.6 or above. Please advise.

Thanks,
Chao

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points