2 Replies Latest reply on Feb 8, 2013 8:56 AM by jariola

    Problem with Oracle APEX 4.2

      Hi All,

      I had a working Oracle databsae 11g express edition, with Oracle Aplication Express version 4.0 working perfectly fine. I got an exported application built in apex 4.2, which, when I imported to my apex (4.0), did not work. So, I decided to download and install Apex 4.2.

      I downloaded Apex 4.2 with the full installation guide, which had detailed instructions for installing apex 4.2 and/or upgrading from an earlier version. I did install it according to instructions and everything worked fine with installation. However, now when I try to go to Apex admin or developer page, I get this error:

      Error Error processing request.

      ORA-01403: no data found


      I tried different options, but no matter what I do, I always get the above error. My pages are "http://localhost:8080/apex", and "http://localhost:8080/apex/apex_admin". Both were working valid addresses in previous version, but now they give the above error. I also tried different port numbers, and putting computer name or ip address (instead of "localhost"), but no luck. Can anybody please help ??

      Thanks in advance.
        • 1. Re: Problem with Oracle APEX 4.2

          I posted above question several days ago, but so far i didn't get any response. Can anybody answer my question now??? please help.

          Thanks in advance.
          • 2. Re: Problem with Oracle APEX 4.2

            I assume something have gone wrong when you did upgrade.

            Check install log file. It should be in install files folder.

            This might help also

            You can always go back to previous version
            And then try upgrade again.

            Here is simple instructions for upgrade APEX on EX

            My Blog: http://dbswh.webhop.net/htmldb/f?p=BLOG:HOME:0
            Twitter: http://www.twitter.com/jariolai