This discussion is archived
2 Replies Latest reply: Feb 1, 2013 12:29 AM by 972100 RSS

Oracle Virtual Machine Manager not complete the installation

985852 Newbie
Currently Being Moderated
Hi all, I have tried repeatedly install Oracle Virtual Machine Manager on a Linux Oracle 6.3.1 without success. At first I thought it was the database that was installed. In a first instance I install Virtual Machine Manager with the demo option then install a standard database and had the same result. The error occurs when is completing the installation and gets stuck in this stage:

Retrieving Oracle VM Manager Upgrade tool ...
Extracting Oracle VM Manager Upgrade tool ...
Installing Oracle VM Manager Upgrade tool ...
Copying Oracle VM Manager shell to '/ usr / bin / ovm_shell.sh' ...
Installing ovm_admin.sh in '/ u01/app/oracle/ovm-manager-3/bin' ...
Installing ovm_upgrade.sh in '/ u01/app/oracle/ovm-manager-3/bin' ...
Enabling Oracle VM Manager service ...
Shutting down Oracle VM Manager instance ...
Restarting Oracle VM Manager instance ...
Waiting 15 seconds for the application to initialize ...
Oracle VM Manager is running ...
Oracle VM Manager installed.

Please wait while configure the WebLogic applications ... This can take up to 5 minutes.
Trying ...
Trying ...
Trying ...
Trying ...
Trying ...
Trying ...
Trying ...
Trying ...
Trying ...
Trying ...

Check the installation log and this is the error that repeated any times:

com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_6000E Internal Error: Connection refused Connection refused
Fri Jan 18 18:05:19 VET 2013
at com.oracle.ovm.mgr.api.manager.OvmManagerImpl.open (OvmManagerImpl.java: 597)
at com.oracle.ovm.mgr.api.OvmClient.dynamicConnect (OvmClient.java: 283)
at com.oracle.ovm.mgr.api.OvmClient.staticConnect (OvmClient.java: 262)
at com.oracle.ovm.mgr.api.OvmClient.connect (OvmClient.java: 241)
at sun.reflect.NativeMethodAccessorImpl.invoke0 (Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke (NativeMethodAccessorImpl.java: 39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke (DelegatingMethodAccessorImpl.java: 25)
at java.lang.reflect.Method.invoke (Method.java: 597)
at org.python.core.PyReflectedFunction.__call__ (Unknown Source)
at org.python.core.PyReflectedFunction.__call__ (Unknown Source)
at org.python.core.PyObject.__call__ (Unknown Source)
$ com.oracle.ovm.mgr.tools.ovm_shell_v PyInner.executeScript at $ 5 (ovmshell_v.java: 416)
com.oracle.ovm.mgr.tools.ovm_shell_v at $ PyInner.callfunction (ovm_shell_v.java: 271)
at org.python.core.PyTableCode.call (Unknown Source)
at org.python.core.PyTableCode.call (Unknown Source)
at org.python.core.PyFunction.__call__ (Unknown Source)
at org.python.core.PyInstance.invoke (Unknown Source)
$ com.oracle.ovm.mgr.tools.ovm_shell_v PyInner.main at $ 10 (ovmshell_v.java: 706)
com.oracle.ovm.mgr.tools.ovm_shell_v at $ PyInner.callfunction (ovm_shell_v.java: 281)
at org.python.core.PyTableCode.call (Unknown Source)
at org.python.core.PyCode.call (Unknown Source)
at org.python.core.imp.createFromCode (Unknown Source)
at org.python.core.imp.createFromCode (Unknown Source)
at org.python.core.Py.runMain (Unknown Source)
at com.oracle.ovm.mgr.tools.ovm_shell_v.main (ovm_shell_v.java: 793)
Caused by: java.net.ConnectException: Connection refused
at java.net.PlainSocketImpl.socketConnect (Native Method)
at java.net.PlainSocketImpl.doConnect (PlainSocketImpl.java: 351)
at java.net.PlainSocketImpl.connectToAddress (PlainSocketImpl.java: 213)
at java.net.PlainSocketImpl.connect (PlainSocketImpl.java: 200)
at java.net.SocksSocketImpl.connect (SocksSocketImpl.java: 366)
at java.net.Socket.connect (Socket.java: 529)
at com.oracle.odof.io.AbstractSocket. <init> (AbstractSocket.java: 136)
at com.oracle.odof.io.ExchangeConnection. <init> (ExchangeConnection.java: 24)
at com.oracle.odof.OdofExchange.newConnection (OdofExchange.java: 502)
at com.oracle.odof.OdofExchange.acquireConnection (OdofExchange.java: 315)
at com.oracle.odof.OdofExchange.connect (OdofExchange.java: 250)
at com.oracle.odof.OdofExchange.connect (OdofExchange.java: 120)
at com.oracle.odof.OdofExchange.connect (OdofExchange.java: 102)
at com.oracle.ovm.mgr.api.manager.OvmManagerImpl.open (OvmManagerImpl.java: 592)
... 24 more

I searched this error in the forum and found several solutions that none of them work for me.

I really appreciate all the support you can give me.

Greetings.

Rafael Emmi

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points