10 Replies Latest reply on Feb 7, 2013 2:06 PM by zmirc

    Can't run in browser on latest Linux and Mac with Java7u13 JFX2.2.5


      I can't start JavaFX 2.2.5 applications in browser(all possible browsers) in Oracle Linux 6.3 x86 and latest MacOS. I have the latest Java 7 u 13 from Oracle.
      Neither JavaFX Netbeans sample, my applications nor Ensamble(http://download.oracle.com/otndocs/products/javafx/2.2/samples/Ensemble/index.html) work.

      The applications work if I start them as normal apps, but not from the browser.
      Java works perfectly on those systems, just that I can't start JFX 2 in browsers.

      What should be done? My clients need the flexibility of starting their apps from browsers.
      It worked a few versions ago, but now I can't start them. Browsers tell me that I don't have Java. (they show that image with Java that redirects to the page from where I can download Java). I also tried to install just the JRE from that link. I have removed and reinstalled Java.

      Is anyone else facing this problem?
      Any help would be really useful.