3 Replies Latest reply on Feb 5, 2013 2:19 PM by Tejo Pendyal

    Apply/Activate Hanging

    AnkitR Gupta
      Hi All,

      I am getting the following errors in Upgrade tables while using Apply process to apply changes onto schema.

      2.pOperCallback UTLDbDdlOperMultiColAdd
      3., SQL Error Adding multiple column in one batch ... 257
      4.S0001 (-110): [Siebel Database][ODBC Driver][Adaptive Server Anywhere]Item 'X_VIDEO_FILE_FORMAT' already exists.

      Inputs form anyone in urgent would be really helpful.

        • 1. Re: Apply/Activate Hanging

          Please check the tools.cfg file and make sure TableOwner parameter is correct for the datasource you are using. For example, if you are using a local database make sure parameter TableOnwer under [Local] section of tools.cfg file is set with the correct tableowner username as below:

          TableOwner = SIEBEL

          Hope it helps,

          • 2. Re: Apply/Activate Hanging
            Hi Wilson,

            I tried as you advised , still no luck. Please let me know if you any solution.

            Docked = FALSE
            ConnectString = C:\ph\Siebel-8\sse_data.dbf -q -m -x NONE -gp 4096 -c256m -ch256m
            TableOwner = SIEBEL

            Ram G.
            • 3. Re: Apply/Activate Hanging
              Tejo Pendyal
              Hi Ankit,

              I have also faced the same type error/issue while performing the Apply/Activate on table.

              I have entered the sequence number against each extension coulumn and did apply activate on base table. Later created Attribute Mapping against respected EIM table.
              Then while apply/activating on EIM table queries for only those selected extended column and did Apply-Activate, it worked.

              Hope the solution will help you out on apply activating without error.

              Many Thanks,