14 Replies Latest reply: Feb 5, 2013 1:37 PM by JohnGoodwin RSS

    Essbase Login

    RIM
      User tried logging into EAS, received error: Login fails due to invalid login credentials. Users are all MSAD, not native. Does the password need to be reset? Access to all other company software.

      SYSTEM: 11.1.2.1

      Please help!
        • 1. Re: Essbase Login
          JohnGoodwin
          If the login issue is not affecting other users and the users AD password has not just changed then maybe they are entering the wrong password, if it needs changing it will need to be done at the AD.

          Cheers

          John
          http://john-goodwin.blogspot.com/
          • 2. Re: Essbase Login
            SauravSarkar
            Hi RIm ,

            Check whther the username password used to configure MSAD with Shared has expired or not ...

            Regards,
            SS
            • 3. Re: Essbase Login
              RIM
              He is still unable to connect to essbase. I have verified his AD account, it is not locked, and reset his password. Checked the Essbase settings, he is trying to connect to the correct server with his domain id and current password. His laptop is able to resolve the DNS name of the server. I removed and reinstalled the Essbase plug-in and he is still unable to connect. He is using his AD credentials for other applications and connect with no issues.
              • 4. Re: Essbase Login
                RIM
                Please help... ongoing issue... using: v11.1.2.1 with SQL db on Windows 2008 R2.

                After doing an EAS check, the user's name isn't present in the Users Table. Since Shared Services handles our Essbase security, i can't create the user in EAS. Should i asked for his MSAD account to be deleted and recreated or should i delete the essbase.sec file and use a backup file?

                If both methods could work, which one would be the quickest/ most effective bearing in mind that only one user is facing this issue.

                Edited by: RIM on Feb 5, 2013 11:37 AM
                • 5. Re: Essbase Login
                  Steve Fitchett
                  Calm yourself before you do anything silly.

                  Can anyone else log into Essbase from his machine? There are plenty of possibilities, maybe he isn't part of the Organisational Unit in the AD.

                  Confirm that Essbase can be connected to using admin. If yes, confirm another user who can successfully connect on their machine, can on this one.

                  If they can then the problem user is possibly not in the OU. If you can't connect with admin then it's a connection issue. Is he plugged into the network?

                  Steve
                  • 6. Re: Essbase Login
                    RIM
                    I created a native test user and he was successfully able to log in via that account from his node. He has access to all other software such as company emails and company intranet sites but he can't access essbase. he is a part of 3 essbase groups so i believe he could access Essbase before i came to this company.

                    I've connected to essbase from my machine using the admin account and my own MSAD credentials and i've not had any issues. No one has reported this issue, others are accessing Essbase via the Add-in with no issue.
                    • 7. Re: Essbase Login
                      Steve Fitchett
                      If nobody else is affected you'll need to work out what changed between the time he could connect and the time it began to fail. Check that you can successfully find him in Shared Services.

                      If it's only affecting one user I wouldn't think it's a serious problem with the setup.

                      Steve
                      • 8. Re: Essbase Login
                        RIM
                        He's in Shared Services. In EAS, he's on the EAS user list for only the dev server, not the Prod server and he was able to successfully sign in using his account on the dev server, but not on the Prod server.
                        • 9. Re: Essbase Login
                          Teddd
                          He probably doesn't have server access. Give him server access to prod essbase.
                          • 10. Re: Essbase Login
                            RIM
                            He accesses Essbase through the add-in and it has worked all along. How do i give him server access on 11.1.2.1? In EAS i tried adding the prod server under his list of essbase servers, and i get the same error message, Login fails due to invalid login credentials.
                            • 11. Re: Essbase Login
                              JohnGoodwin
                              Here is the server level provisioning roles for Essbase - http://docs.oracle.com/cd/E17236_01/epm.1112/hss_admin_1112200/ch09s04s03.html and the application roles - http://docs.oracle.com/cd/E17236_01/epm.1112/hss_admin_1112200/ch09s04s08.html

                              I would double check that all his provisioning is correct, to be sure just provision him with roles directly and see if they can log in, if they can then double check they are definitely still assigned to the groups and the provisioning of the groups.

                              Cheers

                              John
                              http://john-goodwin.blogspot.com/
                              • 12. Re: Essbase Login
                                RIM
                                He's already in Shared Services groups (no user is provisioned directly) and no one in the groups has yet to complain. Also, i've removed him and added him to the group again and he still has no access. I've tried accessing his account from my machine and it doesn't work. He's tried logging in as a testnative and testMSAD user and it works for him.
                                • 13. Re: Essbase Login
                                  Teddd
                                  Go to shared services, bring up his user id, right click on it select Provision. On the page that appears, on the left hand side expand Essbase Server, drill down, you will find Server Access as one of the roles. Give him that. Also, you can check if the group he belongs to has this access.

                                  Edited by: Teddd on Feb 5, 2013 11:36 AM
                                  • 14. Re: Essbase Login
                                    JohnGoodwin
                                    RIM wrote:
                                    He's already in Shared Services groups (no user is provisioned directly) and no one in the groups has yet to complain. Also, i've removed him and added him to the group again and he still has no access. I've tried accessing his account from my machine and it doesn't work. He's tried logging in as a testnative and testMSAD user and it works for him.
                                    I just suggested as a test to see if it worked by directly provisioning, not suggesting that is the way to go.
                                    Do you have multiple ADs configured in Shared Services, have you tested logging in with username@providername

                                    Cheers

                                    John
                                    http://john-goodwin.blogspot.com/