This discussion is archived
3 Replies Latest reply: Feb 7, 2013 6:56 AM by Srini VEERAVALLI RSS

Error with Job Manager

940828 Newbie
Currently Being Moderated
Hi,

I am using ver 11.1.1.5

I am trying to schedule a job using Job manager with :

User ID = weblogic;
DSN = coreapplication_OH343399865
script type => nQcmd;


But I am getting the below error:

-------------------------------------------------------------------------------
Oracle BI ODBC Client
Copyright (c) 1997-2011 Oracle Corporation, All rights reserved
-------------------------------------------------------------------------------


Give user password: [NQODBC] [SQL_STATE: 08004] [nQSError: 10018] Access for the requested connection is refused.
[nQSError: 43113] Message returned from OBIS.
[nQSError: 43126] Authentication failed: invalid user/password.
Connect open failed


Connection open failed:
[NQODBC] [SQL_STATE: 08004] [nQSError: 10018] Access for the requested connection is refused.
[nQSError: 43113] Message returned from OBIS.
[nQSError: 43126] Authentication failed: invalid user/password.
Connection open failed


Below is the error log from nQserverlog:
[2013-02-07T13:06:46.000+00:00] [OracleBIServerComponent] [ERROR:1] [] [] [ecid: 00iCvX_xtSTFg4h_p9O5yY0000_K00007j] [tid: ad4] [nQSError: 43126] Authentication failed: invalid user/password.

Can someone help me in this regard?

Regards,
HPR
  • 1. Re: Error with Job Manager
    Srini VEERAVALLI Guru
    Currently Being Moderated
    Try this Solution

    1. Correct the connection string for all the jdbc connections.
    2. Restart all servers in the cluster.

    The Credential details can be found in the WebLogic console:

    From the Home page, click on Data Sources.
    This displays the summary of JDBC Data Sources.
    Select the Configuration tab.
    Click on mds-owsm.
    Select Connection Pool.

    If works mark as correct else let me know updates
  • 2. Re: Error with Job Manager
    940828 Newbie
    Currently Being Moderated
    facing the same problem...
  • 3. Re: Error with Job Manager
    Srini VEERAVALLI Guru
    Currently Being Moderated
    Try this
    add the following entry in SetDomainEnv.cmd and SetManagedWeblogic.cmd.

    For Windows (all on one line):

    set JAVA_OPTIONS=%JAVA_OPTIONS% -Djavax.net.ssl.trustStore="D:\OBIEE11G_01/wlserver_10.3/server/lib/mykeystore.jks" -Djavax.net.ssl.trustStorePassword="Welcome1"

    Let me know for issues, and also for other options (security synchronise) to try just in case :)

    Mark if helps

    Edited by: Srini VEERAVALLI on Feb 7, 2013 8:56 AM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points