This discussion is archived
4 Replies Latest reply: Feb 7, 2013 8:16 PM by Krishna-Oracle RSS

ERROR INSTALLING ORACLE ENTERPRISE 11G in RHEL 63

924317 Newbie
Currently Being Moderated
Dear All:

I am installing Oracle Enterprise 11g in RHEL 6.3, but I got some errors due to components of Red Hat in the section : "PRE_REQUISITE CHECK"

The versions of componentes of RHEL are newer than version required by Enterprise 11g.

package: libaio-0.3.105 Failed
package: compaq-libstdc++-33-3.2.3 Failed
package: libaio-devel-0.3.105 Failed
package: libgcc-3.4.6 Failed
package: libstdc++-3.4.6 Failed
package: unixODBC-2.2.11 Failed
package: unixODBC-devel-2.2.11 Failed
package: pdksh-5.2.14 Failed

I need your help to define what to do? I should omit them? or correct them? how to correct?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points