5 Replies Latest reply: Feb 8, 2013 1:58 AM by Nicolas.Gasparotto RSS

    FSCM 9.1 FP2 Required at Install patches

    Avanti-Oracle
      I have following list of patches (from MOS patch search) that should be applied to FCM 9.1 FP2 in the order.
      But patch 875676 is erroring out on multiple steps. e.g. 868846_01 failed View does not exist. Or 869232 No such file or directory. If anyone has a list of patches and workarounds for issues in the patches that would be appriciated.

      Patch Name     Description                                             Update ID
      11601752     FSCM 91: Missing install system data for tables added during upgrade builds. (Patch)     825719
      13511629     ADDITIONAL FILE REFERENCE TO BE EXECUTED IN FSCM91 MP8 (Patch)                    875676
      13588283     PEOPLESOFT FINANCIALS AND SUPPLY CHAIN MANAGEMENT 9.1: FEATURE PACK 2 (Patch)          876613
      14462352     FSCM91 MP10 MAINT LOG TABLE UPDATE (Patchset)                         885752
      14170708     PT8.53 REPOST: ERROR CREATING VIEW PROJ_STA_CA_VW DUE TO LOB CONVERSION (Patch)          886051
      13244763     FSCM 91 MP8 DELTA (Patchset)     

      Thanks!
        • 1. Re: FSCM 9.1 FP2 Required at Install patches
          HakanBiroglu
          Are you sure you have the correct list of patches?

          When I look in the readme of FSCM 9.1 FP2 on edelivery it states:
          PeopleSoft Financials and Supply Chain Management 9.1: Feature Pack 2 includes the original version of the PeopleSoft FSCM 9.1 applications plus all of the maintenance delivered through
          PeopleSoft Financials and Supply Chain Management 9.1 Maintenance Pack 8,
          PeopleSoft Financials 9.1 Bundle #16,
          PeopleSoft Enterprise Service Automation 9.1 Bundle #16,
          PeopleSoft Supply Chain Management 9.1 Bundle #16,
          and PeopleSoft FMS Global Components Bundle #8

          When I look at your list you have MP8 Delta, which should be applied if you are on MP7, but FP2 is already at MP8
          Your list
          Patch Name     Description     Update ID
          11601752     FSCM 91: Missing install system data for tables added during upgrade builds. (Patch)     825719
          13511629     ADDITIONAL FILE REFERENCE TO BE EXECUTED IN FSCM91 MP8 (Patch)     875676
          13588283     PEOPLESOFT FINANCIALS AND SUPPLY CHAIN MANAGEMENT 9.1: FEATURE PACK 2 (Patch)     876613
          14462352     FSCM91 MP10 MAINT LOG TABLE UPDATE (Patchset)     885752
          14170708     PT8.53 REPOST: ERROR CREATING VIEW PROJ_STA_CA_VW DUE TO LOB CONVERSION (Patch)     886051
          13244763     FSCM 91 MP8 DELTA (Patchset)     

          Have a look at the following list of Bundles and patches
          List of Release 9.1 Supply Chain Management (SCM) Bundles, FMS Global Components Bundles, Common Objects Bundles, FSCM Maintenance Packs and Release Notes [ID 1229263.1]
          List of Release 9.1 Financials (FMS) Bundles, FMS Global Components Bundles, Common Objects Bundles, FSCM Maintenance Packs and Release Notes [ID 1473845.1]

          You should follow the path of applying bundles or MP, I am more comfortable with the bundles.
          But just another question, why is FP2 not good enough?

          Hakan
          • 2. Re: FSCM 9.1 FP2 Required at Install patches
            Nicolas.Gasparotto
            Similar question has been asked few days ago, have a look it may be out of interest :
            (#V29133-01) E-delivery

            Nicolas.
            • 3. Re: FSCM 9.1 FP2 Required at Install patches
              HakanBiroglu
              Wow, I must have totally missed that thread.
              Great analyses from in that thread.

              Thanks guys for the info.
              • 4. Re: FSCM 9.1 FP2 Required at Install patches
                Avanti-Oracle
                I had seen that post and yes it was helpful.
                Unfortunately the list I posted is the result displayed on MOS search for FIN 9.1 Required for Install. I was not applying MP8 but patch prior to it.
                I am getting errors when applying 13511629 ADDITIONAL FILE REFERENCE TO BE EXECUTED IN FSCM91 MP8 (Patch) 875676. I have seen From DOCID 1388735.1 for missing FFS_EXPORT.dat file for this patch but there were other errors which I couldn't look up on MOS.
                I was hoping to get a list from someone who has done full install of Required for Install patches.

                Thank you.
                • 5. Re: FSCM 9.1 FP2 Required at Install patches
                  Nicolas.Gasparotto
                  Avanti wrote:
                  ...I was not applying MP8 but patch prior to it.
                  Not sure to understand, if the FSCM9.1FP2 includes all the patches equivalent to MP8, why applying patch prior MP8 ?

                  Nicolas.