This discussion is archived
2 Replies Latest reply: Feb 9, 2013 2:37 AM by 990129 RSS

Weblogic 9.2 compatibility with oracle 11g

745763 Newbie
Currently Being Moderated
Hi,

I'm planning on upgrading my oracle server from 10g to 11g and I'm currently using weblogic 9.2 with it. There is no option for jdbc thin driver of 11g in weblogic 9.2.
Is there any upgrade which I can apply on my weblogic server to support 11g or do I have to get the latest weblogic version?


Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points